Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Group Management issue

SOLVED
Go to Solution

Group Management issue

I have an issue when I go to manually run current jobs in my group management. I have created 40 dynamic reporting groups and of those only 5 have group owner details (description) so for the other 35 groups, all I have to distinguish which job is which is the ID number.

Is there some way I can write this information in, it would be very handy if I want to run just one of the 40 current jobs to be able to distinguish which job is for which dynamic reporting group.

thanks

Paul
8 REPLIES
Valued Contributor

Re: Group Management issue

Hi Paul,

All Dynamic Reporting Group refresh jobs should have the group name listed so you know which one you are refreshing. I have not seen a situation where it isn't.

Can you please take a screen shot and post it to the forum?

Thanks,
Ben

Re: Group Management issue

Thanks

I have taken two screenies, one of some of my reporting groups and the second shows the current jobs where the description/group owner details are missing

Paul
Valued Contributor

Re: Group Management issue

Hmm... my first thought upon looking at your screenies is that maybe the parentheses or the braces in the names of the groups might be causing the issue. I will have to double check this when I have my CCM environment available and will let you know. I believe I've created groups with parentheses, but I don't know that I have created one with braces in the name before. At any rate, I will try some tests based on what you've sent to see if I can replicate the problem.

In the meantime, if you want to refresh a certain group's membership, you can do this in Group Details. I know that it doesn't allow you to set off multiple refreshes at a time, but at least you would know which group you are refreshing (this would also show you the job ID).

Thanks,
Ben

Re: Group Management issue

yes i thought that aswell, but the attached screenie show a dynamic reporting group with the [] brackets, however, since your post I have noticed the affected groups have both [] and () in the description name. This could be the issue.

Groups with either [] or () work but not when both sets of brackets are in the description

Paul
Valued Contributor

Re: Group Management issue

Paul,

Thanks for the information. I will still try to replicate in my environment and will let you and Joanna know. Can you try changing the group description for one of the groups with the problem to see if the name is then displayed in the list?

Thanks,
Ben

Re: Group Management issue

started out with

[10.200.35] - Stanmore (mercy Arms)and removed []

group description now is
[10.200.35] - Stanmore Mercy Arms, description changed in group window but still did not show a group owner in current jobs window.

Ran the job to see if this changed and it didn't, still not showing a group owner. logged out and back into console, still no change to that group.

remove [] from group description, now reporting group name is
10.200.35 - Stanmore Mercy Arms, went into current jobs window and still no group owner details. Ran the job and again still no group owner details

hope this helps.

Paul



Valued Contributor

Re: Group Management issue

Hi Paul,

I was afraid of that. We may have an internal name/identifier based on the description that doesn't get changed when you change the description. I thought it could not hurt to try.

You presented a challenge here, and I decided I could not wait until tomorrow to look, so I've brought up my CCM environment, and, quite frankly, I'm a bit stumped.

I have put together a number of groups and tracked which ones show and which do not, and no group that I have created that includes [braces] and space are displaying (I even tried the exact name of the group you sent in your picture:
[10.200.47] - Windsor Corporate
and it didn't display. It does not matter where the space comes (before, after, or within the braces).

I did take the reverse of what you had done: took a name that was displaying and added spaces to it. The new name that included both spaces and braces displayed properly in the list. Is it possible that the Windsor Corporate one that is displayed was originally named something else before it was changed to this value?

Thanks,
Ben

Re: Group Management issue

I am pretty confident I added the subnet values to the group name and originally it was just Windsor when joanna created it as a test reporting group

Paul
//Add this to "OnDomLoad" event