Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Issue---radia notify daemon not installed

Advisor

Issue---radia notify daemon not installed

Hello
I have the next message in many client machines:

Install failed, radia notify daemon not installed, el servicio especificado no existe como servicio instalado. (0x424), exit status was 1,

Any idea how can i do for resolve this issue?

thank you

Regards

Felipe
5 REPLIES
Honored Contributor

Re: Issue---radia notify daemon not installed

Depends on how you attempted to install the client initially.
Was the install via RMP?
If it was make sure RMA is running correctly, clean up the previous install and try again.
Advisor

Re: Issue---radia notify daemon not installed

Hello Roy, Thank you for your answer.

I´m installing the CCM agent via portalCCM (RMP), I have 2800 client machines in 500 machines the installation works fine, but in around 300 failed with this issue. (install failed, radia notify daemon not installed)

The client machines are windows XP service pack 2 with out firewall.

Any other idea for resolve this issue?

thank you for your help

Regards

Felipe

Advisor

Re: Issue---radia notify daemon not installed

hi Felipe,

I am also facing the same issue..
"Failed to Install HPCA Agent - Reason: HPCA Notify Daemon not installed - The specified service does not exist as an installed service. (0x424)"

Please reply if you got over this issue...


Regards,
Occasional Advisor

Re: Issue---radia notify daemon not installed

Hi

 

I have te same issue

 

Failed to Install HPCA Agent - Reason: HPCA Notify Daemon not installed - El servicio especificado no existe como servicio instalado. (0x424)

 

I am deploying the agent from the CA console.

 

I need to know the cause and possible solution.

 

Regards,

 

Carolina Paez

Esteemed Contributor

Re: Issue---radia notify daemon not installed

On the target machine where Agent is to be installed, do you see the top level Agent directory structure getting created?

What subdirectories do you see under the hewlett-packard directory?

//Add this to "OnDomLoad" event