Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Problem discovering devices in Client Automation standard

Occasional Advisor

Problem discovering devices in Client Automation standard

Hello,

I am having problem when i try discovering devices with Client Automation Standard. The test that i am performing is easy: I have connected 2 computer with a UTP Cable and when i test ping between both devices is succesful. So i do not understand why i can´t discover any device.

Thank you very much
7 REPLIES
Valued Contributor

Re: Problem discovering devices in Client Automation standard

You probably need to disable the firewall on the devices.
Occasional Advisor

Re: Problem discovering devices in Client Automation standard

Actually, it was the first thing i did.
Occasional Advisor

Re: Problem discovering devices in Client Automation standard

What else may i do to discover devices?
other idea about what it is happening?

Thanks
Frequent Advisor

Re: Problem discovering devices in Client Automation standard

How are you doing the device discovery ..? Are you creating the device discovery job on CAS Management Console ..?
Occasional Advisor

Re: Problem discovering devices in Client Automation standard

In fact, I tried to create a job but it did not work. After that, i pressed the refresh buttom on devices management but it did not work neither. Actually, I thought that Client Automation detects automatically each device that is conected on the same net of CAS´s Console.

Thanks
Frequent Advisor

Re: Problem discovering devices in Client Automation standard

CAS doesn't run the Network scan automatically. Go to the Add device icon in the CAS Console -> Management -> Device Management -> (Add/Import Device icon) . It will pop the window , select the method you want to add. I think in your case it will be "Ip Range Scan" . Provide the Ip range to scan and check if it your device shows in the console.
Occasional Advisor

Re: Problem discovering devices in Client Automation standard

Thank you very much.

Now, i can discover devices.

Thanks again for your support

Best regards,

David
//Add this to "OnDomLoad" event