Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

Problems in deploying patches thro patch mgr

Problems in deploying patches thro patch mgr

We have acquired the patches, but we are not able to deploy the same thro notify/radskman.
There seems to be no problems with parameters for radskman.
Please let me know if i have to do any modifications to the configuration.
7 REPLIES
Honored Contributor

Re: Problems in deploying patches thro patch mgr

Hi Raghavendra,

Did you assign the policy with in RCS or r you using the policy server ???.

Thanks
Biju

Re: Problems in deploying patches thro patch mgr

Assigned within RCS. Policy server not yet installed.

When i run radskman command, I see the following error in nvdmr001.log, for all patches -
"! Patch not applicable - no vulnerability data found for PRIMARY.PATCHMGR.BULLETIN (bulletin number)".
Honored Contributor

Re: Problems in deploying patches thro patch mgr

The message implies that the client a-wasnâ t eligible for the patch, b-didn't need the patch, c-the application associated with the patch wasn't there.
What does the vulnerability report show?
Honored Contributor

Re: Problems in deploying patches thro patch mgr

Hi,

What Roy say is right. The Ideal ways of using Patch Mgr is to see the Compliance report first, Identify the patchs which are not applied & assign these patches to the that desktops...
Thanks
Biju

Re: Problems in deploying patches thro patch mgr

I have tested on a Windows 2000 server box and it works fine.
But in Windows 2003 box, the problem still persists.
Honored Contributor

Re: Problems in deploying patches thro patch mgr

As Roy asked you already...what do the compliance reports show for the Win 2003 machine? Which bulletins is it vulnerable to? Do you have green checkmarks beside all of the bulletins for this machine? If so, then the patches aren't applied because the machine is already fully patched. If you have red X's beside any of the bulletins, which ones?

Can you post your client connect.log from the Win2003 machine?
"Well...it depends..."

Re: Problems in deploying patches thro patch mgr

Thx a lot. Issue has been fixed.
//Add this to "OnDomLoad" event