Client Automation Standard Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

radalert.log return exit code 4

Occasional Visitor

radalert.log return exit code 4

Hello,

i have a new installation of "HP Client automation Standard 7.9. I need an alert system for different clients. If I install the agent on a Win-XP Sp3 on a "HP D530 SFF", the radalert.exe exit with error code 4(radalert.log). Deinstallation and manual installation of the client -> no success.
All other, like hardware inventory, software inventory ... works fine.

Thanks for reply !

Heiko

3 REPLIES
Occasional Visitor

Re: radalert.log return exit code 4

NVD000001V [open_log_file ] 15:46:53 [radalert / 00000700] SYSTEM --- System [Microsoft Windows (32Bit)] started [radalert] on [Wed Sep 22 15:46:53 2010]
NVD000501A [open_log_file ] 15:46:53 [radalert / 00000700] SYSTEM --- Running OS: Windows NT 5.1 Build=(2600)
NVD000501A [open_log_file ] 15:46:53 [radalert / 00000700] SYSTEM --- *** Internationalization Enabled ***
NVD009403D [Pooltab_build ] 15:46:53 [radalert / 00000700] SYSTEM --- Adding Pool [ZPOOLTAB] with a heap size of [1024] (v103)
NVD009403D [Pooltab_build ] 15:46:53 [radalert / 00000700] SYSTEM --- Adding Pool [ZMASTER ] with a heap size of [1024] (v103)
NVD009453D [Pooltab_replace] 15:46:53 [radalert / 00000700] SYSTEM --- Pool [C:\PROGRA~1\HEWLET~1\HPCA\Agent\Lib\ZMASTER.EDM] has [55] variables and [1] heaps of size [1024] each (v153)
NVD000001D [Pooltab_replace] 15:46:53 [radalert / 00000700] SYSTEM --- Object Version: [4]
NVD009461D [SyncObjFrmDisk ] 15:46:53 [radalert / 00000700] SYSTEM --- Total [0001] pools restored (v161)
NVD009462D [Edm_Set_Trace ] 15:46:53 [radalert / 00000700] SYSTEM --- Trace Level has been reset from [64] to [40] (v162)
NVD000513A [C:\PROGRA~1\HEW] 15:46:53 [radalert / 00000700] SYSTEM --- Module Date:[7/12/2010] Time:[5:07:24] Size:[448232] File:[C:\PROGRA~1\HEWLET~1\HPCA\Agent\radalert.exe]
NVD000010V [StartSMARTMonit] 15:46:53 [radalert / 00000700] SYSTEM --- Collecting SMART disk data
NVD000010V [ReadConfigParme] 15:46:53 [radalert / 00000700] SYSTEM --- Cfg Mutex locked succesfully
NVD000010V [ReadConfigParme] 15:46:53 [radalert / 00000700] SYSTEM --- Display SMART Alert variable: Y
NVD000010V [ReadConfigParme] 15:46:53 [radalert / 00000700] SYSTEM --- Report SMART Alert variable: Y
NVD000010V [ReadConfigParme] 15:47:09 [radalert / 00000700] SYSTEM --- Cfg Mutex locked succesfully
NVD000010V [ReadConfigParme] 15:47:09 [radalert / 00000700] SYSTEM --- Display Alert variable: Y
NVD000010V [GetHPBiosSensor] 15:47:09 [radalert / 00000700] SYSTEM --- Collection BIOS Sensor data
NVD000000A [rad_exit ] 15:47:09 [radalert / 00000700] SYSTEM --- RADALERT Exit code [4]
NVD000001A [close_log_file ] 15:47:09 [radalert / 00000700] SYSTEM --- Closing log file on [Wed Sep 22 15:47:09 2010]
Esteemed Contributor

Re: radalert.log return exit code 4

Hi,

Have you correctly configured the RADALERT settings in the Core Console. Can you check whether these are correctly delivered to the client in the RADALERT.EDM object?

There is a "Device Management" section in the CA_Standard.pdf that may be of help.

Gowhar Jan.
Occasional Visitor

Re: radalert.log return exit code 4

In the configuration I have all enabled, CMI and SMART-messages. I can see a fan-alerts only, if the client reboot. In the console the values of temperature, fan speed all zero.
How can I check the radalert.edm ? The date from this file is actual, but it is a binary file.
//Add this to "OnDomLoad" event