Showing results for 
Search instead for 
Do you mean 

Alert Service Blocked by error

SOLVED
Go to Solution
Occasional Advisor

Alert Service Blocked by error

Good Morning all

This morning I have received the following error.

 Error : T1  User: AMAPRDERMWKG02X -  Error processing event on database 'T1' for processor 'Alerts Service', event details: 154855931, eventtype =0, bobtype=9, boburi=225659, error details: Your email system reported an error. The system cannot find the path specified. (0x00000003)..  

The Alert Services are now showing as blocked by error

I have searched the URI and its taken me to a closed file - that has been destroyed and the audit events say it has not been used since 2011.

I have tried to reload & Resume and this did not help.

I have changed the server that they are processing on to another saved & deployed and its not worked.

I have changed it back to the correct server saved & deployed and still showing as blocked.

Can anyone give me some advice on what is causing this error and a fix please. as I now have 4000+ items queued to process.

thanks in advance.

3 REPLIES
HPE Expert

Re: Alert Service Blocked by error

Which version are you working with?

You will need to locate the offending event and remove it from the database, typically this is caused by an alert associated with a location that does not have a valid email address.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Occasional Advisor

Re: Alert Service Blocked by error

Hey Greg

Just wondering if you have any idea - the error message relates to a location that has been deleted - sorced by the URI thats been left on the historical events.

I am not able to find the location due to this so naturally cannot update the email address to correct this.

Is there a way to progress this forward or should I log this as a support ticket?

thanks

HPE Expert

Re: Alert Service Blocked by error

OK, firstly take a back up of your database before you make any changes in case you need to revert.

You should confirm that the location has in fact been deleted or disabled:

select * from TSLOCATION where uri = 225659;

If the Location has been deleted then you should delete that row from the TSEVENDAT table.

delete from TSEVENTDAT where uri = 154855931;

154855931 is the event that causing the problem

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
//Add this to "OnDomLoad" event