Client Support
Showing results for 
Search instead for 
Do you mean 

Attach Record does not attach anything Outlook 2007

SOLVED
Go to Solution
Frequent Advisor

Attach Record does not attach anything Outlook 2007

Hi All

 

I have one user that is experiencing this problem.

 

TRIM 6.2.4.1236

 

User clicks reply to an email in outlook 2007.  Then wants to attach a record from TRIM.  TRIM goes through the motion of finding the document.  That works fine.  However as soon as the user selects trim record reference and clicks ok, nothing gets attached to the email.

 

If the user creates a new email and does the same task it works.  Any clues.

 

Regards

5 REPLIES
Frequent Advisor

Re: Attach Record does not attach anything Outlook 2007

Can anyone help me

Honored Contributor

Re: Attach Record does not attach anything Outlook 2007

Does this happen for this user on all reply emails, or just particular ones?  I've only ever heard of issues when dealing with Lotus Notes emails with specific coding and being replied to from Outlook.

Frequent Advisor

Re: Attach Record does not attach anything Outlook 2007

It happens on all reply to emails

 

it does not happen when a new email is created

Honored Contributor

Re: Attach Record does not attach anything Outlook 2007

Can they attach files from the local file system to those reply emails?

Frequent Advisor

Re: Attach Record does not attach anything Outlook 2007

Thanks for your help Erik, for some reason the user is not having this issue any more.  Whilst restarts of the computer and applications on the day did not work, it appears that 24 hours later its working.  Thanks anyway erik.

//Add this to "OnDomLoad" event