Showing results for 
Search instead for 
Do you mean 

Automated Part Rule – Creator field

SOLVED
Go to Solution
Frequent Advisor

Automated Part Rule – Creator field

I have tested the automated part rule on one of my Record Types. TRIM has correctly created a new part for my test folder (once the contents exceeds 300 documents), however the “Creator” is displayed as ‘trimguest’. (Trimguest is the login that is used for our Guest Login). I would have expected the Creator to display as trimservices (?).

 

Has anyone else come across this issue or know how to fix it, so that the Creator displays as trimservices?

 

 

4 REPLIES
Honored Contributor

Re: Automated Part Rule – Creator field

It's possible your service account (running the services in Windows) doesn't have a valid matching Location in TRIM.

Make sure you have a Location with full admin permissions and all security/caveats.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Frequent Advisor

Re: Automated Part Rule – Creator field

Of course, that will be it! I forgot that our test environment is not using the trimservices account, instead it's set up with a testing account, and that was not in the TRIM locations. I've now added the testing account in TRIM, but the creator still comes up as trimguest, would I need to restart the workgroup server to commit the change?

 

thanks

Jane

Honored Contributor

Re: Automated Part Rule – Creator field

Great, that would be it. :)

 

Yes, restart all the services to ensure that account is logging in with the new Location.

Also tick the Login Enabled option for the Location too!

 

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Frequent Advisor

Re: Automated Part Rule – Creator field

thanks for your help Grundy. I now have the correct account displaying as Creator

 

cheers

Jane