Showing results for 
Search instead for 
Do you mean 

Catalogue on Send sitting in Outbox...

Super Advisor

Catalogue on Send sitting in Outbox...

Using either XP/Outlook 2003 or Vista/Outlook 2007 cataloging to Trim will work fine. However when composing a new e-mail, selecting Catlogue On Send and then sending, the email will sit in the Outbox and never get sent via email and never get catalogued into Trim. Not using Exchange at all. Standard SMTP/POP3 server.

5 REPLIES
Honored Contributor

Re: Catalogue on Send sitting in Outbox...

I've seen a problem, completely independant of TRIM, where if you currently have the outbox selected, if you send an email it will be highlighted in the Outbox and then sit there forever without sending.

 

Turn off the TRIM integration, open Outlook and select your Outbox, write/send a new email.

As long as you have the outbox selected (and no other items are in there), when it tries to send, it will appear in the outbox and become 'selected'.

When it becomes 'selected', it causes the problem where the email wont send.

 

Can you confirm if this is the issue you are seeing?

Does anyone else get this issue?

Does the problem occur when you have the inbox selected instead of the outbox?

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Super Advisor

Re: Catalogue on Send sitting in Outbox...

I don't think I had the Outbox highlighted as it's not something I normally do (nothing stays in there that long) and certainly didn't do it in this case. I am able to send other emails not selected to Catalog on Send just fine and they dont sit in Outbox.

 

I just did the following steps.

 

1. Closed Outlook and verified via Task Manager it was closed.

2. Opened Trim and disabled Outlook integration.

3.Opened Outlok and verified no Trim Integration.

4. Selected Outbox

5. Hit New email button and sent email to myself

6. Email entered and left Outbox right away even though Outbox was selected.

 

So I only get the problem when doing Catalog on Send. This was done with Windows XP (SP3) and Outlook 2003 SP3.

Honored Contributor

Re: Catalogue on Send sitting in Outbox...

Sounds like a bug then, but I havn't heard of this happening before.

If you log a support case with HP, the staff will replicate and report the issue to development.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Super Advisor

Re: Catalogue on Send sitting in Outbox...

I opened a ticket with HP.

Respected Contributor

Re: Catalogue on Send sitting in Outbox...

What Version of TRIM Are you currently Running ?