Client Support
Showing results for 
Search instead for 
Do you mean 

Email templates not formatted right after upgrade.

Super Advisor

Email templates not formatted right after upgrade.

Hi Trimers

 

Wasnt sure where to post this one and I dont think the title does it full justice.

recently upgraded to Trim 6.2.5 #1332

Outlook 2007

Windows Xp

recently upgraded the Exchange server to 2010.

 

These particular users have email templates that get sent out as an alert when a record is placed in a folder.  Before the upgrade these sent out with corrrect formatiing but since then come out as... Not sure if this is a Trim issue or something more likely to do with outlook.

 

Mime-Version: 1.0

Content-Type: multipart/mixed; boundary="=_NextPart_000_01C1ECBA.70448DA0"

 

This message is in MIME format. The first part should be readable text, while the remaining parts are likely unreadable without MIME-aware tools.

 

--=_NextPart_000_01C1ECBA.70448DA0

Content-Type: TEXT/PLAIN; CHARSET=US-ASCII

 

 

A document has been placed in H9000

--

This E-mail Message has been automatically generated by TRIM Context (Trim).

 

--=_NextPart_000_01C1ECBA.70448DA0

Content-Type:application/octet-stream;

Content-Transfer-Encoding: BASE64

Content-Disposition: attachment; filename="***** - Offer of Employment.tr5"

 

W1RSSU0gQ29udGV4dCBSZWZlcmVuY2VdDQpDbGllbnQ9OTAxMTYNCkNsaWVudE5hbWU9U2hpcmUg

b2YgU2VycGVudGluZSAtIEphcnJhaGRhbGUNCkRCPVNKDQpEQk5hbWU9VFJJTQ0KVHlwZT02DQpU

eXBlTmFtZT1SZWNvcmQNCkl0ZW1zPTENClVSTD1odHRwOi8vc2pzbXVuYXNxbDI6OTAwMC9yZWNv

cmQvMzg2OTEyDQpbSXRlbTFdDQpVUkk9Mzg2OTEyDQpEZXRhaWxzPUlOMTEvNTM2MA0KRXh0cmE9

RGVuaXMgUnlhbiAtIE9mZmVyIG9mIEVtcGxveW1lbnQNClVSTD1odHRwOi8vc2pzbXVuYXNxbDI6

OTAwMC9yZWNvcmQvMzg2OTEyDQpTZWN1cml0eT1VbnJlc3RyaWN0ZWQNCg==

 

4 REPLIES
Honored Contributor

Re: Email templates not formatted right after upgrade.

I havn't seen this before.

Have you opened a support case on this issue?



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Honored Contributor

Re: Email templates not formatted right after upgrade.

Last  week I reported something similar, but haven't heard any response yet.

In our testing of 6.2.5 I noticed that the "Test e-mail configuration" button in TES behaved the same. Reported it in case 4628473204.

 

All other e-mail sent from TRIM did seem to go fine, but couldn't test for Alerts (and I now see why: a typo in the e-mail address).

I can now confirm that also the alerts are malformed, which makes it a bigger problem than just the TES mail test.

 

 


(Any opinions expressed in this forum are my own personal opinion and should not be construed as an official statement by DXC Technology.)

Analytics & Data Management
Application & Business Services
DXC Technology
Honored Contributor

Re: Email templates not formatted right after upgrade.

I have tested email templates in 6.2.5 1332 with Exchange 2010 here and all the emails appeared normal.

Do you have a specific template design I can try testing with?



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Super Advisor

Re: Email templates not formatted right after upgrade.

No I will be doing that now :smileywink: The Self solve seems a little testy today

 

EDIT: attached template settings here and to case #4628808260

//Add this to "OnDomLoad" event