Client Support
Showing results for 
Search instead for 
Do you mean 

HP TRIM client 6.2.5 connectivity with TRIM Server 7.1.2.1879

Advisor

HP TRIM client 6.2.5 connectivity with TRIM Server 7.1.2.1879

 

We recently migrated DB2 databases to SQL Server,  We also upgraded the schemas from 6.2.5 to 7.1.2.1879 using TES.

 

Can we connect to TRIM server 7.1.2.1879 using HP TRIM client interface 6.2.5 now ?

 

If not, what is the solution to allow 6.2.5 clients to connect to 7.1.2.1879 ?

 

 

1 REPLY
Honored Contributor

Re: HP TRIM client 6.2.5 connectivity with TRIM Server 7.1.2.1879

You cannot connect an older client  to a newer server.

It wont work, it's not supported and there's no workaround.

 

Normal upgrade path is to upgrade clients first, then servers.

 

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au