Client Support
Showing results for 
Search instead for 
Do you mean 

HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

Frequent Advisor

HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

[ Edited ]

 

Hi all,

 

I have a problem in creating a new record type in HPRM 8.1. I want to create a File with numbering using Based On Classification. I want to tick the Generated Number using Classification option but it is disabled. You may see the screenshot that I have attached. 

 

The Generated Number using Classification option is enabled if I save it the record type first.  Why do I have to save it first? 

 

FYI,  I am using an evaluation copy. 

 

Please advised.

 

Thank you. 

 

 

4 REPLIES
HPE Expert

Re: HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

Have you tried adding a starting number? On the screenoshot you have provided see you can enter in the numbering pattern and a starting place for the numbers to begin from.

 

Enter those details in and see if it works.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Frequent Advisor

Re: HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

Hi Greg,

 

Thanks for your suggestion but unfortunately it still the same. It does not make any difference if I key in those details.

Actually, this hasn't occur if using TRIM 6 and 7..We can just tick the Generated number using classification without those prefix and suffix.  

 

 

 

 

HPE Expert

Re: HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

Not sure why it is falling over for you, I have just tested and it was fine here are my options - see attached. 

 

NB: tested with the eval license as well.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Frequent Advisor

Re: HPRM 8.1 Build 7240 Generated NUmber using Classification is disabled

Ermm..

 

Is there any configuration need to be done first? I have looked everywhere to enable this. My client also experience this kind of problem.

 

 

//Add this to "OnDomLoad" event