Client Support
Showing results for 
Search instead for 
Do you mean 

Intermittent issue with users trying to connect to Workgroup server/s

Frequent Advisor

Intermittent issue with users trying to connect to Workgroup server/s

Hi All,

 

Many of our users have been experiencing intermittent issues when first trying to open TRIM an establish a connection to one of our Workgroup servers.

 

The majority of the time for the majority of the users, the connection to the Primary workgroup server is established without issue and they are connected almost instantly. However, sometimes the "Connecting to..." message will sit there for 30 secs or so and then the user will be presented with the message:

 

"The Primary Workgroup Server (SERVERNAME1) is not available. You will be reconnected to your Secondary Workgroup Server (SERVERNAME2)."

 

Once they click OK, they connect straight through and can use TRIM normally through the Secondary Workgroup Server, however we're trying to understand what the root cause of this issue is, as other users are able to connect to the Primary Server at the same time with no issue, and the users who experience the issue, if they close out of TRIM and open it again, they are also able to connect to the Primary server without issue on that second attempt.

 

When looking through the Event Logs on the server, I have come across some Kerberos errors regarding "PAC verification failure" so I'm thinking this could be an intermittent Kerberos issue affecting the authentication process.

 

Just wondering if anyone has come across similar issues or has any advice?

 

Thanks in advance

1 REPLY
Honored Contributor

Re: Intermittent issue with users trying to connect to Workgroup server/s

//Add this to "OnDomLoad" event