Showing results for 
Search instead for 
Do you mean 

Long delays opening documents from TRIM 7.2

Occasional Advisor

Long delays opening documents from TRIM 7.2

Hey Gurus,

 

Have been getting alot of complaints from several users about slow opening times for documents out of TRIM.

 

Can anyone point me in the direction of some troubleshooting processes you guys like to use? I can't find any errors and all other network traffic runs fine.

 

Cheers

 

Orin

9 REPLIES
Honored Contributor

Re: Long delays opening documents from TRIM 7.2

What version and build of TRIM are you using?

 

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Occasional Advisor

Re: Long delays opening documents from TRIM 7.2

Version 7
Build 2.1.3519

Honored Contributor

Re: Long delays opening documents from TRIM 7.2

What is the bandwidth/latency between the client machine these users are on and the Workgroup server they are connecting to?

Also, where is the document store located in relation to the above?

 

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Occasional Advisor

Re: Long delays opening documents from TRIM 7.2

Is there a particular method you suggest getting the latency from or would a PING test suffice?

 

One of the clients is in the same building as the serveroom connected by 10/100 and the other is at the otherside of town on 10/100 via a 1Gbit Fibre Link.

 

The Workgroup VM is in the same Server room as the Document Store connected by 1Gbit

Honored Contributor

Re: Long delays opening documents from TRIM 7.2

All sounds pretty optimal.

I dont think latency will be an issue here, so no worries about that.

It would be good to see the problem in action and get some more details about file size, load on the WG/store etc...

 

I dont have any solutions I can offer here, but if you open a support case, the support team can organise to remote in and have a look.  :)



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Valued Contributor

Re: Long delays opening documents from TRIM 7.2

Are the performance tests in Help>About>Setup Info useful metrics to determine dataset performance from the client's standpoint in troubleshooting cases such as this?

Honored Contributor

Re: Long delays opening documents from TRIM 7.2

No, they aren't useful for anything.

 

 



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Valued Contributor

Re: Long delays opening documents from TRIM 7.2

If that's the case, why are they even included?  Wouldn't it be better if the client could perform some accesses/tests that gave a real measure of the environment's performance?

Honored Contributor

Re: Long delays opening documents from TRIM 7.2

Those performance test options have been in the product for ages and just a hangover from times past.

No one has bothered to remove it or review its purpose.

 

Performance testing is very specific to what you want to measure.

You could utilise other tools like HP Load Runner for higher volume testing, otherwise just perform ad-hoc testing on the client side when you know what you want to check.

e.g. search times for a specific search method, time to register a specific file size and so on.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
//Add this to "OnDomLoad" event