Showing results for 
Search instead for 
Do you mean 

Losing global settings on machines.

Trusted Contributor

Losing global settings on machines.

When I came to work this morning (3/14/2011) I was notified that users client machines lost their global settings. 

 

When I clicked on global settings, I got them back.

 

How is this possible?   Very annoying!!!!

 

Thanks.

 

RD

 

 

4 REPLIES
Honored Contributor

Re: Losing global settings on machines.

Read this RD (the attachment), it may help to explain it.

 

Honored Contributor

Re: Losing global settings on machines.

You need to be on 6.2.5 or later to avoid this bug.

Or 6.2.3 and earlier...

 

Only 6.2.4 is affected.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Honored Contributor

Re: Losing global settings on machines.

We're on 6.2.3 and previously users also lost their settings. We have one and a half week for summertime to kick in here in Europe, so our script for the workaround is already waiting to run (it worked OK half a year ago).

 

(Any opinions expressed in this forum are my own personal opinion and should not be construed as an official statement by Hewlett Packard Enterprise.)

Analytics & Data Management
Application & Business Services
HPE Enterprise Services
Honored Contributor

Re: Losing global settings on machines.

I think you're right Sander, it might have been a later 6.2.3 build that introduced this issue.

 

In any case, 6.2.5 1332 is where everyone should be heading to fix this.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au