Showing results for 
Search instead for 
Do you mean 

Some Clients Not Getting Global Settings

SOLVED
Go to Solution
Trusted Contributor

Some Clients Not Getting Global Settings

[ Edited ]

This is probably an old issue that has been addressed again and again and again.

 

However,   let me bring it up again.

 

We are testing a push out of Trim 7.1.2.2017 to a certain number of clients. Some are getting the

global settings and others are not.

 

Why are some clients not getting the global settings?   When we push out the global settings manually

it still does not work.

 

The clients are using Windows 7.  Does the problem have something to do with the registry and

what has to be done to fix it?

 

Thanks.

 

RD

5 REPLIES
Honored Contributor

Re: Some Clients Not Getting Global Settings

7.1.2 global settings are finicky. Did you make sure they are not bypassing them via the user permission configuration?
Trusted Contributor

Re: Some Clients Not Getting Global Settings

Erik,

 

  Thanks for your quick replies as always.

 

   One user who does not get the global settings does not have the bypass global settings checked.

 

RD

HPE Expert

Re: Some Clients Not Getting Global Settings

MIght not be your issue, but Global settings are stored under the language chosen at the time of installation.

 

Eg if some clients have English US and some English international then they will not be able to see the same global. To fix either set the global setting for both languages or re-install all users on the same language.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Highlighted
Valued Contributor

Re: Some Clients Not Getting Global Settings

We have seen the same issue with Build 2017 in relation to the Language settings. We noticed that the Language settings would often change after activating the Integration with MS Outlook from within TRIM User Settings.

 

As part of our user config, we had users:

  1. Get Global 
  2. With all other apps closed, Turn on any desired Integrations
  3. Close TRIM
  4. Open Outlook to ensure Integration
  5. Open TRIM and adjust language back to true Global of English US

 

Hope this helps.

Regards,

Tamara

Trusted Contributor

Re: Some Clients Not Getting Global Settings

That solved the problem.  Thanks everyone!!!

 

RD