Client Support
Showing results for 
Search instead for 
Do you mean 

Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Valued Contributor

Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Hi, 

HPE RM8.3.0.9000 manually installed, Development server 8.2.0.7591 built, MS Office 2010, Win 7, SQL 2012-R2

Ok, so far, all looks OK in my 150 test plan scenario .... 

Old issue from HP RM8.1.7760 are fixed (except Requests not being deleted once the file is assigned)

New, very handy features are also tested (not all, but the ones we are interested in) and it looks very good. 

Ok, in this mixed environment my tests revealed these issues: 

Recent documents - not showing up, not sure where to check this(if there is an option to tick) 

New spell check will fix always the first word (e.g. if we have word "client" twice misspelled, it will always try to fix the first one even if is already fixed, even when we click to select the second "client" word in the title... minor, but.. 

Ok, bit more serious one: We have a Picture Set record type level 3 ... cannot be created / placed within the Corporate File level 4 container.... Big issue... In 8.1 and 8.2 this issue does not exist. 

the last one:    some lookup items for additional field - from the lookup set cannot be selected, some error "Filed "issue" ): must match one of the predifined lookup set values...

That is all for now...

Anyone had similar issues or know how to fix these.. We are about to make decision to go for 8.2 or 8.3 

Regards

 

 

 

30 REPLIES
HPE Expert

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Try in a full 8.30 environment and see how you go.

Mixed environments might see issues and are never supported.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Thanks, 

8.3 environment not built yet, maube in a week or so... 

So far these3 issues are the only one 

Cheers

 

Honored Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Any issues found in a mixed environment can't be taken seriously until replicated again in a single version environment.

The Recent Docs and Record Type issues being the most obvious ones, since they rely on server behaviour, not just client side.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Yes, true, but in any case, we will end up up shortly in the mixed anvironment, meaning, the clients are usually upgraded on Wednesday night and Servers on the weekend.

Good to know which functions will be affected by that temporary situation

regards

 

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

OK, the issues are still there in the newly built 8.3 server environment.... 

Regarding the lookup set items, i spotted this difference in the form look : 

There is no tab for "Lookup Items" 

Also, the Picture set (Level 3) cannot be stored in the Corporate File (Lev 4) 

We copied the production database into this new environment, so everything should be the same...right? 

Also, there is no way that I can see recent documents... I tried "add to recent docuemnts" ..that worked until i closed the TRIM (HPE RM 8.3) ..

Any advice?

Thanks

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

And this is the error message when i try to save Picture Set (Lev 3 folder) into the Corporate File (Level 4 folder) 

Advisor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

[ Edited ]

Regarding use of Look up sets you now right click over the lookup set and select 'Manage Items'

I have found an issue where spaces have appeared at the end of some of the Lookup set items.  This happened when we fired up 8.2 and again now with 8.3.  Once I correct the lookup items and remove the spaces the error regarding selecting from lookup set is no longer a problem.

Advisor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

To set your Recent Documents on startup go to the user options under File > Options and select the Startup tab

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Thanks Smarty_B 

You solved the Lookup Sets and items. Thanks for that.

Recent docuemnts - still do not show up.. I know how to choose startup and tick the "Recent docuemnts" ..what I don't get is why my newly made documents are not showing up in the list of recent documents search. It works only if i do "right click" on the document i just made and chose "add to recent documents".

Regards

 

Honored Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

I got the same lookup set issues with 8.2 and 8.3 now as well.

The schema upgrade appears to be adding spaces to the end of the lookup values, making them unsuable.

Greg, any CRs on this yet?



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
HPE Expert

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Doesn't look like there is anything reported at the moment.

Send through a case with your steps and Development can investigate.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

[ Edited ]

Ok, regarding the Recent Documents not showing up:  it is a bug : QCCR2D57054 Recent Documents and My Containers Shortcuts not updating with new records - To be fixed in the next version/release. 

Regarding the issue with containers with level 3 not being saved to containers level 4,:

no info yet, the issue could not be replicated....

Anyone else is experiencing this issue with Level 3 containers?

 

ALSO< new information: It appears that I cannot move any folder (Lover level) to a higher level...SO, even the corporate files  cannot be placed into the BOXES...

Anything to do with a Classification/ Accesses?

 

More info: Even when i go to the last year's folder (Level 3) which is normally placed into the Container level 4 , and the file record number is in BOLD (meaning recognised by the system as the suitable container) when i click on the properties and quick yellow select to browse for that already confirmed suitable file number, it now displays the same error message, not suitable container....???/

Ta

Thanks  

 

Trusted Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

HI PerthRM8

Is your document recrod type set up to behave as a Folder? I'm having the same issue trying to put a level 2 record into a level 4 record - this is the only thing I can put it down to...

And yeh, BIG issue...

Cheers

Michael

 

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Yes it is. Behaves like FOLDER.

It actually looks like that i cannot place any container (type FOLDER) into any other higher Container (Folder type) at all.

I investigated the accesses , compare settings for record types in previous environments, no differences... I also investigated the Classifications and accesses there...

It looks like that this one is the "show stopper" for our upgrade to HPE RM8.3.0.9000

Anyone knows more...before i go to4 weeks  leave ...today...

Thanks

 

 

HPE Expert

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Just tested it and I had no problems enclosing a level 2 document into a Level 4 folder.

Are you presented with an error message?
Can you provide screen shots of the record type properties > general tab?

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Well, here it is:

Regards

 

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Just realised you said:'placing a document lev 2 in folder lev 4 - no issues"..

I do not have problems with placing lev 2 docs to lev 4 folder

I am talking about the folders lev 2 to folder lev 4

Cheers'

Trusted Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Dang, this is a deal breaker for us. Due to upgrade in 4 weeks, now need to make a call on upgrading to 8.2 (which has other crappy limitations) or waiting until a new build of 8.3 is out ... more planning out the window...  :(

 

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

[ Edited ]

Well, there is a hope since other users do not have these sort of issues, e.g. HP Support cannot replicate the error, so it must be some small thing/settings that was changed when database/dataset were coppied or ..some setting that is on the client side...

We are in the similar situation regrading which client we are going to roll out...

8.3 supports Win 10 and MS Office 2016 and SharePoint edit integrations

 

HPE Expert

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Think that I have discussed this before with someone on the forums, can't remember if it was yourself but the "picture set" record type seems familiar.

In any case the problem lies in the system settings.

Administration > system > miscellaneous > "when placing a record within a container"

"records that behave as a document can only be contained within records that behave as a folder" might be checked.

You will need to uncheck that option, close records manager and test again.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Waoh, that did the trick...

Any side effects?

Because, this is checked in production and i do not have any problems in HP RM8.1 production

Thanks

 

HPE Expert

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Helpful tip, when you are in the system options and you hit the 'Help' button it will take you to the relevant chapter in the helpfile. eg this is what came up when I hit help:

When placing a Record within a Container (or allocating to a Category):
Records that behave as documents can only be contained within Records that behave as folders - not selected by default.
When this option is selected:

When user are selecting a container for a record that behaves like a document, they will only be allowed to select a record that behaves like a folder;
-- and --

Document Record Types will not be available when users are creating a new record within a Category browser;
-- and --

The Record Types available to users for this method of creating new records are restricted to those that:
number by container
-- or --

have the command Category selected.
Note: This means that you can hide Record Types from this list by making the command Category unavailable for the selected Record Type.

When a user creates a record that has a preset Category or container, they will not be able to change the selected Category or container.

"Give a man a fish and you feed him for a day; teach a man to fish and you feed him for a lifetime."

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
Trusted Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

Excellent! Thanks Greg

Any chance you know of a similar system option stopping things going into the 'recent docs' also :)

Valued Contributor

Re: Testing of HPE RM8.3.0.9000 - Few issues so far in mixed environment

In HPE RM8.3.9000  

There is an error "This location can not be used for assignee" when trying to assign the Corporate File to an Average user location type, not expired, full employee, 

The File access is set to "Everyone" 

What could be the issue here?  Hope this is not a show stopage .... The file can be assigned to An Administrator user type... or to a user that belongs to a Records 

Record type properties : Update records metadata People in File Creator or Records

Thanks

 

 

 

//Add this to "OnDomLoad" event