Showing results for 
Search instead for 
Do you mean 

Ttitle Word Searching Not Working

Frequent Advisor

Ttitle Word Searching Not Working

Hope someone can help me with this.  We are finding that not all of our documents that go in TRIM are being able to be found again using title word search.  We can find them in TRIM through record numbers but not via title word searching.

 

Note: Oddly I just tried the same search I did previously which found nothing and it worked and found the exact document.

 

Which leads me to an interesting find.  When a you change an original document title and add in other words.  This document must be re-indexed before you can search for it.

 

However this is not what other users are doing.  They create a file and a week later go searching for it and cant find it by title but can by document number.

 

Any suggestions?

3 REPLIES
Honored Contributor

Re: Ttitle Word Searching Not Working

Clear-cut case of a problem with Word Indexing.

 

Check to see if the Event Processor is processing the Word Indexing events correctly.

Check for Event Processing errors in the Windows Application Event logs on the Event Server.

 

If there's a queue, try to figure out what's holding it up, if there's an error, it should provide enough info to troubleshoot further. :smileyhappy:



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

Kapish.com.au
Frequent Advisor

Re: Ttitle Word Searching Not Working

Sent you a PM Grundy.

 

Understand that its a problem with word indexing.  Just not sure what is causing it as there is no queues and when you re-word index documents it goes through fine and then you can title word search for them.

HPE Expert

Re: Ttitle Word Searching Not Working

First of all how are you reindexing the Titles, the reindex option in TES is for Content indexing and not Title reindexing. The titles are part of the metadata for the records and the information is stored in the database. S

 

Secondly, how are you searching; Trim uses word searches and not phrase searching - if you paste a full title into the search window (including punctuation) there will be not match as all punctuation is removed from the search. A quick example is a document with a title Register Now! - If I enter that (including the exclamation mark) in the Title search, it will not retrieve the record even though that is the title. If I use Register Now (without the exclamation mark) - the record will be found.

(Please state the version of TRIM/HP RM you're using in all posts)

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard**

HP Software Support Online (SSO): http://support.openview.hp.com .