Showing results for 
Search instead for 
Do you mean 

Word Add-In not loading properly

Frequent Advisor

Word Add-In not loading properly

Using TRIM 7.1 (1137) with Microsoft Office 2007.  A user has encountered a problem with her Word Integration, whereby the HP TRIM Add-In will not stick.  When the integration is turned on through TRIM, it will appear in the Disabled Add-Ins section in Word.  I have tried to enable it, but it refuses to remain enabled.

 

I note that the Load Behaviour of the Add-In remains 'Unloaded'.

 

Any advice on how to Load this Add-In, or otherwise get it to be enabled, would be greatly appreciated.

 

Many thanks,

 

Michael

 

2 REPLIES
HPE Expert

Re: Word Add-In not loading properly

Is the Office 2007 PIA installed? Have you tried disabling and re-enabling the Word integration via the TRIM client? Are there any other add-ins in Word on her machine that aren't on other users' machines?


Neil

Note: Any posts I make on this forum are my own personal opinion and (unless explicitly stated) do not constitute a formal commitment on behalf of HPE.

(Please state the version of CM you're using in all posts. At any given time, HPE are supporting approx. 30+ released versions)

HPE Software Support Online (SSO): https://softwaresupport.hpe.com/
Trusted Contributor

Re: Word Add-In not loading properly

Hi Michael.  We experienced a similar issue with the Trim plugin in Outlook 2007 (Trim 6.24).  It occured when Trim was deployed while the user had Outlook open.Spell Check

 

The solution was to run a repair on Trim with Outlook closed.

 

I don't know if that will help you.

Cheers

Steve M

//Add this to "OnDomLoad" event