HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

3Com Switch Console Port Problem

 
mr_doozy
Occasional Visitor

3Com Switch Console Port Problem

I have problem accessing my 3Com switch 4200G. When I connect a console cable and press the enter key while the switch is powered on, it gives no response.



But when i try rebooting the switch, it gives me some garbage on the screen only at the boot process then it gives no response again. I've adjusted the serial connection setting to the values written in the manual which are the default values for windows (Baud rate: 9600   Data bits: 8   Parity: None   Stop bits: 1   Flow control: None).



I tried another console cable and the same thing happened.



Please anyone who knows a solution to this problem or the cause of it help me.



Thanks in advance



This message was edited by mr_doozy on 12-11-09 @ 7:18 AM
3 REPLIES
DanCarroll
Frequent Advisor

Re: 3Com Switch Console Port Problem

try 19.2 for speed.



may need a null modem adapter on cable to console in.



mr_doozy
Occasional Visitor

Re: 3Com Switch Console Port Problem

Thanks for your reply



I'll try 19200



This message was edited by mr_doozy on 12-12-09 @ 3:47 AM
mr_doozy
Occasional Visitor

Re: 3Com Switch Console Port Problem

19200 worked

Thanks very much DanCarroll