Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

 
bickyz
Occasional Advisor

3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

Hi,

We have 3com 5500 which has 24 SFP ports & 4 x Ethernet ports. Port 1-2 has gigabit fiber sfp module and 3-24 has gigabit ethernet rj45 sfp modules. For some reason, any PC with 100mb network card connected to these gigabit SFP Ethernet ports dont work at all, the port link lights are not lit and the local area connection on the PC shows red cross, However the switch also has 4 x gigabit Ethernet (non-SFP) ports and the same PCs works fine on these 4 gigabit ethernet ports.

PCs with the gigabit network card plugged into these SFP ethernet ports has no problem at all.

In the past, all these SFP ethernet ports used to work fine, until we factory reset the switch. Is there a settings we need to configure for each port/interface ?

Any help would be much appreciated, thank you.

8 REPLIES
VoIP-Buddy
HPE Pro

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

Hi Bickyz!

Which SFP are you using?  To my knowledge, the 1GB SFP's run at a fixed 1GB speed.  I don't think they negotiate down to 10 or 100 MB.

Also, What version of software is in the switch?

David

bickyz
Occasional Advisor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

Hi David,

It has 3Com branded SFPs, I will check it tomorrow for the model number.

The switch has the latest firmware available on HP website i.e. E5500G_03.03.02p23

thank you

 

 

bickyz
Occasional Advisor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

the SFP is 3Com 3CSFP93 1000BASE-T SFP Transceiver

Vince-Whirlwind
Honored Contributor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

OK, so the important information here is: this was working, you changed nothing, after a switch reboot removing the switch config it stopped working.

Right?

The only thing that has changed is the config right?
So what used to be in the config that is no longer there?

Do you have to set the speed to 100 manually on these switchports, maybe?

 

bickyz
Occasional Advisor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

For some reason I am unable to change the speed to 100mb

#
interface GigabitEthernet1/0/10
 stp edged-port enable
 broadcast-suppression pps 3000
 port access vlan 110
#
return
[3C-5500-01-GigabitEthernet1/0/10]speed 100
 Operation not supported!
[3C-5500-01-GigabitEthernet1/0/10]

 

 

 

 

VoIP-Buddy
HPE Pro

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

Hi Bickyz!

I asked a couple of people here.  THe 3Com 3CSFP93 does not auto-negotiate.  It is a fixed 1GB Ethernet SFP.  Sorry.

Regards,

David

bickyz
Occasional Advisor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

thank you David.

Vince-Whirlwind
Honored Contributor

Re: 3com 5500 SFP ethernet (gb) module not working for PCs with 100mb network card

He said it was working before the factory reset, so I was assuming he has some kind of (unusual) hardware combination that allows 100Mb.

I remain as unfamiliar with 3COM switches as I possibly can get away with, but an example of what I do have experience with is this note on a Procurve transceiver:

"The J8177C is capable of 100 Mb operation. This is supported on only the HP E8200zl, E5400zl, and HP E6200-24G-mGBIC yl Switches using software version K.12.21 or later. Use the "auto-100" port setting to enable 100 Mb operation."

In his situation, he could tear his hair out wading through the morass of broken links on the HP website looking for relevant information, or he could quickly try setting the port to 100Mb and see what happens.