Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

4400 does not see router when converting MPLS

KStanko
Occasional Contributor

4400 does not see router when converting MPLS

We currently have a 3Com SuperStack3 4400 switch hooked up to a Cisco 1700 router running off Frame and all is fine.  Once we try to get this up on a new MPLS circuit,  the switch disapears.  



We have a 2800 Cisco router at our HQ in Seville, Ohio.  We also have a Cisco 3560 Switch at our Seville HQ's.   The Qwest MPLS circuit goes from Seville to our Chicago site.  At the Chicago site we have that 3Com 4400 switch.  Once we convert to MPLS,  our switch does not see the Qwest owned Adtran router (We are removing our 1700 router from the equation and using a Qwest owned Adtran router).  



The 3 Com switch IP is 192.168.5.35



3com switch info below:



















































































































































































Interface Description Physical Address Network Address Mapping Type
Management Port 192.168.5.35    on unit 1 0050-547D-41BE 192.168.5.1 dynamic
       
       
Print date is:Tue May 11 15:39:21 EDT 2010      
       
Interface Description Interface IP Interface Mask The Least-significant Bit of Broadcast Address
Management Port 192.168.5.35    on unit 1 192.168.5.35 255.255.255.0 1
       
       
Interface Description Destination Address Mask Next Hop Address
Management Port 192.168.5.35    on unit 1 0.0.0.0 0.0.0.0 192.168.5.1
Management Port 192.168.5.35    on unit 1 192.168.5.0 255.255.255.0 192.168.5.35
Console Port 192.168.101.1   on unit 1 192.168.101.0 255.255.255.0 192.168.101.1


__________________________________________________________________________________________



On our side in Seville, Ohio we have created a subnet on the Cisco router and 2 VLANS on the 3560 switch.  The whole idea of this is to run the new MPLS circuit off our switch in Seville Ohio to Chicago.  At Chicago, there is a  Qwest managed adtran router which is onsite in Chicago,  and that is connected to our 3Com 4400 switch.   We have tried to convert this 3 times, and each time the 3Com switch dispears.   We can see the 3com IP on our arp table, but no MAC or anything else.



Below is the Cisco configs we have going.  The Qwest Adtran router IP is 192.168.5.1 and the DG of the Qwest Adtran router is 192.168.10.2 (MPLS going back to us in Seville via 192.168.10.1)



SEVRTR01 (Cisco 2800 Router)


192.168.1.1



interface GigabitEthernet0/0.5


Des Quest MPLS Circuit DS1NT-15310196 .01 & .02 (Chicago Elk Grove Vlan5)


 encapsulation dot1Q 5


 ip address 192.168.5.1 255.255.255.0


 ip helper-address 192.168.2.225


 ip flow ingress


 ip flow egress


 ip nat inside


 ip virtual-reassembly


 no cdp enable


no shut








no ip route 192.168.5.0 255.255.255.0 s0/1/0








int s0/1/0


shut


(This is our current port to Chicago)









***********************************************************************************





SEVSW09 (Cisco 3560 Switch)


192.168.9.189





interface Vlan10


 ip address 192.168.10.3 255.255.255.0


no ip route-cache





config t


interface Vlan5


ip address 192.168.5.3 255.255.255.0


no ip route-cache





interface GigabitEthernet0/32


 switchport access vlan 10



 



Can anyone figure out why we don't see our 3Com after going to the Qwest MPLS circuit?



 



 



This message was edited by KStanko on 5-12-10 @ 9:47 AM
1 REPLY
KStanko
Occasional Contributor

Re: 4400 does not see router when converting MPLS

We currently have a 3Com SuperStack3 4400 switch hooked up to a Cisco 1700 router running off Frame and all is fine.  Once we try toget this up on a new MPLS circuit,  the switch disapears.  





We have a 2800 Cisco router at our HQ in Seville, Ohio.  We also have a Cisco 3560 Switch at our Seville HQ's.   The Qwest MPLS circuit goes from Seville to our Chicago site.  At the Chicago site we have that 3Com 4400 switch.  Once we convert to MPLS,  our switch does not see the Qwest owned Adtran router (We are removing our 1700 router from the equation and using a Qwest owned Adtran router).  


_____________________________________________________________________





The 3 Com switch IP is 192.168.5.35





3com switch info below:





Interface Description              


Management Port 192.168.5.35    on unit 1          





Physical Address: 0050-547D-41BE


    


Network Address: 192.168.5.1





Mapping Type:


dynamic





Interface Description                                          Destination Address     Mask                       Next Hop Address


Management Port 192.168.5.35  on unit 1     0.0.0.0                              0.0.0.0                    192.168.5.1


Management Port 192.168.5.35  on unit 1     192.168.5.0                    255.255.255.0       192.168.5.35


Console Port 192.168.101.1        on unit 1     192.168.101.0                255.255.255.0      192.168.101.1


__________________________________________________________________________________________


On our side in Seville, Ohio we have created a subnet on the Cisco router and 2 VLANS on the 3560 switch.  The whole idea of this is to run the new MPLS circuit off our switch in Seville Ohio to Chicago.  At Chicago, there is a  Qwest managed adtran router which is onsite in Chicago,  and that is connected to our 3Com 4400 switch.   We have tried to convert this 3 times, and each time the 3Com switch dispears.   We can see the 3com IP on our arp table, but no MAC or anything else.





Below is the Cisco configs we have going.  The Qwest Adtran router IP is 192.168.5.1 and the DG of the Qwest Adtran router is 192.168.10.2 (MPLS going back to us in Seville via 192.168.10.1)





SEVRTR01 (Cisco 2800 Router)


192.168.1.1





interface GigabitEthernet0/0.5


Des Quest MPLS Circuit DS1NT-15310196 .01 & .02 (Chicago Elk Grove Vlan5)


 encapsulation dot1Q 5


 ip address 192.168.5.1 255.255.255.0


 ip helper-address 192.168.2.225


 ip flow ingress


 ip flow egress


 ip nat inside


 ip virtual-reassembly


 no cdp enable


no shut





no ip route 192.168.5.0 255.255.255.0 s0/1/0





int s0/1/0


shut


(This is our current port to Chicago)





***********************************************************************************


SEVSW09 (Cisco 3560 Switch)


192.168.9.189





interface Vlan10


 ip address 192.168.10.3 255.255.255.0


no ip route-cache





config t


interface Vlan5


ip address 192.168.5.3 255.255.255.0


no ip route-cache





interface GigabitEthernet0/32


 switchport access vlan 10





Can anyone figure out why we don't see our 3Com after going to the Qwest MPLS circuit?