HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
Showing results for 
Search instead for 
Did you mean: 

4400se Superstack 3 issues

Occasional Contributor

4400se Superstack 3 issues



I recently bought 3 4400se Superstack 3 switches from an auction house.

I downloaded the manual and have been trying to access the setup of the switches. I've tried with my PC configured to as per the manual. I'm guessing that the previous owner set up a static IP address on the switch so this would be why I can't access the interface this way.

I have tried to get in via serial connection with the settings again supplied in the manual using PuTTY but I never get to the login screen. I just get a blank console screen that is non-responsive. I have tried this on all three of the switches and no joy. I was going to try and download the net detector but figured if I don't know what ip range the switch is in I've got no chance of getting it to work.

Is there by some chance another way to reset the switch, maybe something inside the case? or is there some other tricks I need to try to get PuTTY to work?