HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

4500 Stack not working

 
Donsa
Occasional Visitor

4500 Stack not working

Hello.

I would like to stack 3 x 4500 switches according to the manual 3Com_4500_Switch_Configuration_Guide_V03.02.00



The 4500 switches will be connected to some already configured 5500G-EI switches.



At the moment, the physical connection looks like this:



5500=trunk(lacp)=5500

+

+

++++++++++++++++++

+

+

4500=trunk(lacp)=4500



I want to connect a third 4500 and I'd like to use XRN-fabric (stack)



I have executed the followng commands on the 4500 switches:



Configure Switch A:

change unit-id 1 to 1

fabric-port gigabitethernet1/0/51 enable

fabric-port gigabitethernet1/0/52 enable

sysname hello

xrn-fabric authentication-mode simple welcome



Configure Switch B:

change unit-id 1 to auto-numbering

fabric-port gigabitethernet2/0/27 enable

fabric-port gigabitethernet2/0/28 enable

sysname hello

xrn-fabric authentication-mode simple welcome



Configure Switch C:

change unit-id 1 to auto-numbering

fabric-port gigabitethernet3/0/27 enable

fabric-port gigabitethernet3/0/28 enable

sysname hello

xrn-fabric authentication-mode simple welcome



After each command set, I have saved the configurations and re-booted the switches. I can see that the unit ID's on each switch has changed but when I connect the cables in the way the manual says, I do not see any light on the ports (27 and 28) an any switch.



If I run the command



display ftm information



I get the following:



FTM State : HB STATE

Unit ID : 1 (FTM-Master)



Fabric Auth : PASSWORD

Fabric Vlan ID : 4093

Left Port : Link-Down

Right Port : Link-Down



Advertise : Send = 0, Receive = 0

Advertise ACK : Send = 0, Receive = 0

Heart Beat : Send = 0, Receive = 0

Left Check : Send = 0, Receive = 0

Right Check : Send = 0, Receive = 0

Auto update : Send = 0, Receive = 0



Left Port : Index = 24, IsEdge = 0

Right Port : Index = 25, IsEdge = 0



Units Num Left : 1

Units Num Right : 1



Units Num Backup: 1



If the left and right port are displayed as Link-Down, it is obviously the problem. How do I enable these ports if I have already configured everything according to the manual? Is there another problem/configuration here that I am not aware of like maybe I need to not have the existing trunk ports configured?