Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

4500 VLAN Problem

 
3com_kcs
Occasional Visitor

4500 VLAN Problem

Hi ,



I have a 4500 24 port and i am trying to implement VLANs, but it is not working as it should be working.



i only have one switch connect with 2 laptops and one cisco router .

below is the configuration done.both laptops can ping eachother , but they cannot access the internet.

can u check and let me know where is the problem.

thanx

#

vlan 3

description servers

#

vlan 5

description ES

#

vlan 7

description SMS

#

vlan 100

description Internet

#

interface Vlan-interface3

ip address 10.10.3.1 255.255.255.0

#

interface Vlan-interface5

ip address 10.10.5.1 255.255.255.0

dhcp select interface

dhcp server dns-list 208.67.222.222 208.67.220.220

#

interface Vlan-interface7

ip address 10.10.7.1 255.255.255.0

dhcp select interface

dhcp server dns-list 208.67.222.222 208.67.220.220

#

interface Vlan-interface100

ip address 62.215.232.41 255.255.255.240

#

#

interface Ethernet1/0/7

port access vlan 100

#

interface Ethernet1/0/24

stp edged-port enable

port link-type hybrid

port hybrid vlan 5 100 untagged

undo port hybrid vlan 1

port hybrid pvid vlan 5

broadcast-suppression pps 3000

undo jumboframe enable

#

ip route-static 0.0.0.0 0.0.0.0 62.215.232.33 preference 60

#

4 REPLIES
vangass
Frequent Advisor

Re: 4500 VLAN Problem

Hi,



It looks like you didn't paste whole config from your switch or you have configured only two interfaces 1/0/7 and 1/0/24. As I understand there should be three interfaces: 2x laptops and 1x for router.

Which vlan is used for connection between those devices?

Fred_Mancen_1
Super Advisor

Re: 4500 VLAN Problem

Is the VLAN settings defined on the ports where the hosts are connected? I mean: did you issue the command "port access vlan " on each port?



HTH

Ed Holt
Regular Advisor

Re: 4500 VLAN Problem

NAT my man who is doing nat for the laptops to connect to the internet.

3Com Certified IP Telephony VCX/NBX Expert CCNA
3Com Certified IP Telephony VCX/NBX Expert CCNA
3com_kcs
Occasional Visitor

Re: 4500 VLAN Problem

thanx , let me try and let u posted on the NAT

This message was edited by 3com_kcs on 10-27-09 @ 3:36 AM