HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

4500G Vlan Problems

 
crvttvpr
Occasional Contributor

4500G Vlan Problems

OK:



I have a new network that I am setting up and it has VLAN 1, VLAN 11, VLAN 100, and VLAN 200, not to mention Voice VLAN 2.



VLAN 1 is 10.0.1.2

VLAN 11 is 192.168.1.2

VLAN 100 is 192.168.100.2

VLAN 200 is 192.168.200.2



I have untagged the port corresponding with each VLAN.

I have setup the router table with a forward from each VLAN to the router (10.0.1.1).



I have set port 1 as a hybrid and TAGGED it with each VLAN.



From each VLAN I can see it's VLAN but nothing else.



VLAN 1 allows me to the router and internet.



I have setup up RIP, but I am not sure I need it.



This is the current config:



#

sysname 4500

#

local-server nas-ip 127.0.0.1 key 3com

#

igmp-snooping enable

#

radius scheme system

#

domain system

#

local-user admin

service-type ssh telnet terminal

level 3

local-user manager

password simple manager

service-type ssh telnet terminal

level 2

local-user monitor

password simple monitor

service-type ssh telnet terminal

level 1

#

acl number 4999

rule 0 deny dest 0000-0000-0000 ffff-ffff-ffff

#

vlan 1

igmp-snooping enable

#

vlan 2

#

vlan 11

#

vlan 100

#

vlan 200

#

interface Vlan-interface1

ip address 10.0.1.2 255.255.255.0

rip version 2 multicast

#

interface Vlan-interface11

ip address 192.168.1.2 255.255.255.0

rip version 2 multicast

#

interface Vlan-interface100

ip address 192.168.100.2 255.255.255.0

rip version 2 multicast

#

interface Vlan-interface200

ip address 192.168.200.2 255.255.255.0

rip version 2 multicast

#

interface Aux1/0/0

#

interface Ethernet1/0/1

poe enable

stp edged-port enable

port link-type hybrid

port hybrid vlan 2 11 100 200 tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/2

poe enable

stp edged-port enable

port link-type hybrid

port hybrid vlan 2 tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/3

poe enable

stp edged-port enable

port link-type hybrid

port hybrid vlan 11 100 200 tagged

port hybrid vlan 1 untagged

broadcast-suppression pps 3000

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/4

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/5

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/6

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/7

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/8

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/9

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/10

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/11

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/12

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/13

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/14

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/15

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/16

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/17

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/18

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/19

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/20

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/21

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/22

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/23

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/24

poe enable

stp edged-port enable

broadcast-suppression pps 3000

voice vlan enable

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/25

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/26

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/27

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/28

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/29

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/30

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/31

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/32

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/33

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/34

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/35

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 11

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/36

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/37

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/38

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/39

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/40

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/41

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/42

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/43

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 100

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/44

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 200

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/45

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 200

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/46

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 200

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/47

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 200

packet-filter inbound link-group 4999 rule 0

#

interface Ethernet1/0/48

poe enable

stp edged-port enable

broadcast-suppression pps 3000

port access vlan 200

packet-filter inbound link-group 4999 rule 0

#

interface GigabitEthernet1/0/49

#

interface GigabitEthernet1/0/50

#

interface GigabitEthernet1/0/51

shutdown

#

interface GigabitEthernet1/0/52

shutdown

#

undo xrn-fabric authentication-mode

#

interface NULL0

#

rip

undo summary

network 10.0.0.0

network 192.168.1.0

network 192.168.100.0

network 192.168.200.0

#

undo voice vlan mac-address 0003-6b00-0000

undo voice vlan mac-address 000f-e200-0000

undo voice vlan mac-address 00d0-1e00-0000

undo voice vlan mac-address 00e0-bb00-0000

voice vlan mac-address 0013-1900-0000 mask ffff-ff00-0000 description Cisco 796

0 phone

voice vlan mac-address 0015-2b00-0000 mask ffff-ff00-0000 description Cisco 794

0 phone

voice vlan 2 enable

#

ip route-static 0.0.0.0 0.0.0.0 10.0.1.1 preference 60

ip route-static 192.168.1.0 255.255.255.0 10.0.1.1 preference 60

ip route-static 192.168.100.0 255.255.255.0 10.0.1.1 preference 60

ip route-static 192.168.200.0 255.255.255.0 10.0.1.1 preference 60

#

snmp-agent

snmp-agent local-engineid 8000002B002257BF25006877

snmp-agent community read public

snmp-agent community write private

snmp-agent sys-info version all

#

user-interface aux 0 7

authentication-mode scheme

screen-length 22

user-interface vty 0 4

authentication-mode scheme

#

return



Any help would be SO appreciated.

This message was edited by crvttvpr on 6-20-09 @ 1:13 PM
1 REPLY
richardkok
Frequent Advisor

Re: 4500G Vlan Problems

remove :



ip route-static 192.168.1.0 255.255.255.0 10.0.1.1 preference 60

ip route-static 192.168.100.0 255.255.255.0 10.0.1.1 preference 60

ip route-static 192.168.200.0 255.255.255.0 10.0.1.1 preference 60



and



rip

network commands..



-----------



it should work by default..by default you can access all other vlans (at least with a 5500G)



regards

r.