Comware Based

Re: 5130 Sw Problem about "Display Arp" command

Established Member

5130 Sw Problem about "Display Arp" command

I have 3Com Sw also, i ping to an IP and then command display arp, i can see arp table of Interface and mac-adress. 
I try it on HPE 5130 Sw, it doesnt worked. 
There is a IP, it isn't auto IP from DHCP. I want to learn about which interface and mac-adress. 
It doesn't seen on "display dhcp snooping binding" table. 
I can ping to this IP, and then i tried to "display arp" command but i dont see any information about that IP on arp table.  

How can i learn interface and mac-address? 


Re: 5130 Sw Problem about "Display Arp" command



 We need to know more about what your configuration is like.  The first thing that comes to mind for me is if you are using a vpn-instance, you need to add that argument to the display and ping commands.  vpn-instances keep all of those tables separately.  Without the argument, you won't see anything.

5130's have been available for quite some time.  We wouldn't ship it if something as basic as ARP failed to work.



I work for HPE

Accept or Kudo

Established Member

Re: 5130 Sw Problem about "Display Arp" command

Thank you David, 
I don't use vpn-instances, you are right i have to tell about my configuration. 
For example from the configuration of i couldnt use arp table. 
There are 7 switches, all of these are 5130 JG937A models. 
They are connected to each other both as stack and also irf. 

Configuration of sw as below;

irf mac-address persistent timer
irf auto-update enable

port-security enable
port-security timer disableport 120
port-security timer autolearn aging 5

dhcp snooping enable
lldp global enable
password-recovery enable
vlan 1
igmp-snooping enable
vlan 12

stp global enable
interface NULL0

scheduler logfile size 16
line class aux
line class vty

ntp-service enable
domain system
domain default enable system

Other than these on configuration I use ;
** a loghost

*** snmp-agent and i use IMC so there is target-host to domain

and almost all ports have the same configuration, for example;

 interface GigabitEthernet1/0/1
port access vlan 40
broadcast-suppression pps 3000
stp edged-port
mac-address max-mac-count 1
port-security intrusion-mode blockmac
port-security mac-address dynamic
port-security max-mac-count 1
port-security port-mode autolearn
dhcp snooping binding record

I'm using port-security for users maybe it may be affecting. 

When i use "display arp" like this configuration, only vlan1 ports are looking on arp table. 




Re: 5130 Sw Problem about "Display Arp" command

How are you logged into the switch?
SSH or Console?

Kindest Regards,

Frankie Cruz
Network Administrator
Lehigh Carbon Community College
4525 Education Park Drive
Schnecksville, PA 18078
Established Member

Re: 5130 Sw Problem about "Display Arp" command

I logged with SSH.