Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5500-EI and incompatible commands

alain_bcr
Occasional Contributor

5500-EI and incompatible commands

Hi,



when the 'qos-profile default' command is set on port's configuration, it is impossible to use the command 'arp detection enable' on the VLAN that host this port, neither the command 'dhcp rate-limit enable' at the port level.



Each time, there are error message. If the 'qos-profile default' is unset, no problem : both commands are accepted.



This is the behavior we found on a 3COM 5500-EI using COMWARE 3.03.02.



Does anybody can tell me the reason of such a behavior ?



 



Cheers.



Alain B



2 REPLIES
vangass
Frequent Advisor

Re: 5500-EI and incompatible commands

Hi,



I have both commands (arp & dhcp) enabled with  apply qos-profile default and everything works perfectly well.



dis ver


3Com Corporation


Switch 5500-EI Software Version 3Com OS V3.03.02s168ep05



What kind of error messages did you get?


Best regards,


V.



alain_bcr
Occasional Contributor

Re: 5500-EI and incompatible commands

Well, the trouble is perhaps more difficult to reproduce.



Basically, it appears on a stack where several features were first tested.



And when it was time to test both commands, see the result :



arp detection enable





 Error: Redirecting arp packet failed!








dhcp rate-limit en             





 Error: Command failed!The rule failed to apply!



 



The 'qos-profile default' was first applied to the port E1/0/2 whis was also member of VLAN 101. As soon as the 'qos-profile default' command was deleted, it was possible to add the 2 additional commands...



Strange, it is not ?



 



Alain B