Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5500-G Upgrade from 3.02 to latest 5.20

SOLVED
Go to solution
larrymac
Frequent Advisor

5500-G Upgrade from 3.02 to latest 5.20

Hi,

I need to upgrade a 5500 from Ver 3.02.04 (s4c03_02_04s56.app) to Ver 5.20 (A5500EI-CMW520-R2215.bin).

The problem I am having is that I cannot set the next boot loader in CLI to be the new version as it is a .bin file as opposed to what it is loking for  .app file.

I have been on the HP Support but they say there is no Tech Support on the product only replacment.

I have tried everything I can think of to upgrade switch in our demo room.

The problem is I have a customer with 7 of these in an XRN stack and they need to be brought up to latest version.

I downloded the first relase of Ver 5 and this is also a .bin file so I cannot set it in boot loader either.  When I try to upgrade via web I get a error.

Any ideas?

Thanks

7 REPLIES
Fredrik Lönnman
Honored Contributor

Re: 5500-G Upgrade from 3.02 to latest 5.20

You've got the old 3Com 5500G right? That was initially branded HP E5500, and it never got Comware5. You're looking at the software for the A5500, which is not the same model. 

 

The newest SW for the 3Com/HP E5500 is 03.03.02p21.

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

larrymac
Frequent Advisor

Re: 5500-G Upgrade from 3.02 to latest 5.20

Hi Fredrik,
It is old probably year 2007. (3CR17254-91).
SuperStack 4 Switch 5500G-EI 24-Port.
Thanks
Fredrik Lönnman
Honored Contributor

Re: 5500-G Upgrade from 3.02 to latest 5.20

Yeah thats the E5500, so you'll need to look at the 03.03.02 software.
---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

larrymac
Frequent Advisor

Re: 5500-G Upgrade from 3.02 to latest 5.20

Thanks Fredrik.

 

 

paulgear
Esteemed Contributor
Solution

Re: 5500-G Upgrade from 3.02 to latest 5.20

Don't forget to mark your problem as solved...
Regards,
Paul
Graham Hurst
Advisor

Re: 5500-G Upgrade from 3.02 to latest 5.20

Yup, as others have said, you cannot perform this upgrade as the software that you're trying to install is for different hardware. You need to use the software for this switch model.

 

The latest for the 3Com 5500G-EI (HP E5500G) is 3.03.02p21 and is available at the following URL:

 

https://h10145.www1.hp.com/downloads/DownloadSoftware.aspx?SoftwareReleaseUId=10018&ProductNumber=JE090A&lang=&cc=&prodSeriesId=&SerialNumber=&PurchaseDate=

paulgear
Esteemed Contributor

Re: 5500-G Upgrade from 3.02 to latest 5.20

My post wasn't the solution - Fredrik's was! :-)
Regards,
Paul