HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5500 Vlan Routing

 
bigmaneric97_1
Frequent Advisor

5500 Vlan Routing

I have a 5500 that has existing VLANS that are routing traffic to one VLAN but not another on.  The devices are coonected to the ports that have the VLAN as the PVID.  I can ping the end device from the switch but Ican't ping it from the router the next hop out.  When I do a traceroute from the router, it ackowledges the switch but then it can get past the switch.  It is acting like it doesn't know how to get to the vlan.  Below is the routing table.



0.0.0.0                      0.0.0.0                                192.168.1.1



192.168.1.0              255.255.255.255.0          192.168.1.2



192.168.1.2              255.255.255.255             127.0.0.1



192.168.20.0           255.255.255.0                    192.168.20.1                    Non working VLAN



192.168.20.1           255.255.255.255                127.0.0.1                           Non working VLAN



192.168.120.0        255.255.255.0                      192.168.120.1                  working VLAN



192.168.120.1         255.255.255.255                127.0.0.1                           Working VLAN



 



THanks for the help