Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5500G-EI - cant apply ACL in VLAN Interface

dybc2125
Occasional Visitor

5500G-EI - cant apply ACL in VLAN Interface

I am having problem with applying advanced ACL into an VLAN interface.



I read the manual that shows me to use packet-filter command to apply ACL to VLAN, but there is no such command available in system-view level.



the current version of OS i'm using is V3.02.04s56, do i need to upgrade the OS for the switch 5500G-EI



Appreciate if anyone can help and advice

2 REPLIES
vangass
Frequent Advisor

Re: 5500G-EI - cant apply ACL in VLAN Interface

Yes, probably You need to upgrade your switch. I have 5500G with v3.03.02s168p01 and packet-filter is available in system-view.



Upgrade is quite easy so it shouldn't be a problem for you.

Paul-H
Occasional Visitor

Re: 5500G-EI - cant apply ACL in VLAN Interface

Different model of switch and software, but to apply an acl to a vlan interface on our device we use the following command, this is assuming the qos policy is already set up!

 

 qos vlan-policy <policy name> vlan <vlan ID> <direction>