HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5500g-EI Web interface login - disable stupid verify code

 
MCEnforcer
Occasional Contributor

5500g-EI Web interface login - disable stupid verify code

Anyone know of a way of disabling the stupid "verify" code on the web UI logon.

 

This has to be the most rediculous security "feature" !!! Perhaps there is some logic to it but if there is ... no other vendor does it.

 

Also is there a way of disabling the inactivity timeout. I have done it for SSH but can't see an option for web UI.

1 REPLY
Sietze Reitsma
Respected Contributor

Re: 5500g-EI Web interface login - disable stupid verify code

in user view you can enter a predefined verification code

 

>web captcha verification-code

 

This is only for test purpuses and cannot be saved in the config. I'm not aware that you can disable the Captcha function.

 

I tested this on a 5800, the 5500 manual does not mentioning this feature, so it seems it's not supported (yet).