HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

5800-48G-POE+ fails to recognize non-HP 802.3at device(s)

 
victorgh
Occasional Contributor

5800-48G-POE+ fails to recognize non-HP 802.3at device(s)

I have a 5800-48G-POE+ running 5.20.105 R1808P17 code and feeding three downstream NJ2000s, a Cisco 2960CPD,  a Brocade ICX6450-C, two Aruba AP105s and two Cisco 7970s.

 

The 5800 passes POE+ (802.3at) power to the NJ2000s because I can run another Aruba AP105 or Axis camera off them.

 

The 2960CPD will boot with just a single 802.3af but would need two 802.3af feeds or one 802.3at feed to pass power on.

 

The ICX6450-C needs one 802.3at or two 802.3af to boot. To pass power would require a second 802.3at.

 

For some reason, the 5800 will not regconize either device as supporting 802.3at but does see them as Class 4. The switch itself is only passing on a peak of 71 watts with 370 watts available for use so it's not a capacity problem.

 

Has anyone seen this before or know how to force the switch to acknowledge a remote device as 802.3at?

 

Thanks.

1 REPLY
manuel.bitzi
Trusted Contributor

Re: 5800-48G-POE+ fails to recognize non-HP 802.3at device(s)

Hi Victor

 

Have you tried "poe legacy enable pse"? Is still not working please show as the output of "display poe x"

 

br

Manuel

H3CSE, MASE Network Infrastructure [2011], Switzerland