Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

8800 48-Port Module Issues

EthernetNinja
Occasional Advisor

8800 48-Port Module Issues

Hi All,



I recently purchased two new 48-Port modules for my existing 8800 switch. Neither of these modules seems to be detected by the switch and passes no traffic. To test, I took a working 48-Port module from another site and that module worked fine. The weird part is that when I took these new modules to the 2nd site, they are work fine at that location.





I know it sounds crazy but has anyone seen this behavior before?



:quest:



Hiyah!

This message was edited by EthernetNinja on 1-28-09 @ 1:04 PM
Hiyah!
4 REPLIES
sugar_1
Occasional Contributor

Re: 8800 48-Port Module Issues

What is the part number of the module and what version of code is your 8800 runnning?



You may need newer code for the module to be recognized....

EthernetNinja
Occasional Advisor

Re: 8800 48-Port Module Issues

Hey Sugar,



I have the following:

Site A:

8800 3C17540

360Gps Fabric 3C17508, running 3.01.22

2x48-Port 10/100/1000 3C17531





Site B:

8800 3C17540

360Gps Fabric 3C17508, running 3.01.31

2x48-Port 10/100/1000 3C17531



The two new 48 port 10/100/1000 modules are part

number 3C17528A.



I upgraded the 'Site A' fabric and the module came

right up. I guess I should have read the

documentation.



Doh, *Face-Palm* slap!









Hiyah!

This message was edited by EthernetNinja on 1-28-09 @ 1:48 PM
Hiyah!
Knapovsky
Occasional Advisor

Re: 8800 48-Port Module Issues

Revision A Modules is newer than code 3.1.22 , therefore it didn't work...

./mk

3Com Czech Republic
Shirin
Frequent Advisor

Re: 8800 48-Port Module Issues

You shall use 3.01.31 which adds support for the modules 3C17528