Content reorganization and cleanup in the Networking category
Based on an audit of all our content here in the Networking category, we are doing "Spring Cleaning."
Find details here
Showing results for 
Search instead for 
Do you mean 

8810 can't configure link-aggregation

Occasional Advisor

8810 can't configure link-aggregation

[ Edited ]

Hi all.  Working late to build a 3com 5500G-EI XRN cluster, and that part has gone flawlessly.  Link aggregation is configured on that, but I'm hitting a snag with the upstream 8810 switch.  I've done:

Link-aggregation group 1 mode static [or manual]

Interface gig1/1/1                          [a ten-gigabit interface, but it's labeled as "gigabit"]

port link-aggregation group 1



Link-aggregation group 1

link-aggregation gigabit 1/1/1 to gigabit 1/1/2 both



Interface gig1/1/1

lacp enable                  [I don't want this but I tried it just to see what happened]


All generate the same error message: "4x10GE port cannot join link-aggregation group."



8810 running 3.01.31r

and the blade I'm trying is a 3C17526 4x10GE XFP-optic blade.



Any ideas?

Trusted Contributor

Re: 8810 can't configure link-aggregation

I remember that some blades of the 8800 had limitations with link-aggregation. I looks like you run into a such limitation.


But I found nothing about this blade in my archive.



Best Regards,


H3CSE, MASE Network Infrastructure [2011], Switzerland
Occasional Advisor

Re: 8810 can't configure link-aggregation

Is there any chance that updating the firmware would fix the problem?