Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

A5120 SI VLAN Interface stays down

SOLVED
Go to solution
sundoo
Occasional Advisor

A5120 SI VLAN Interface stays down

Hello,

 

I have a really weird problem, that I've never seen before.

 

I have 2 switches:

A5500 EI 48 Ports

A5120 SI 48 Ports

 

I have an admin VLAN - let's say VLAN 10. I configure the IP 10.0.0.1/24 on vlan 10 interface on the 5500, then - the IP 10.0.0.2/24 on the 5120. 

Then I make Gi1/0/1 on both switches - trunk, with permit all VLANs and try to establish a connection between the 2 switches. 

 

The interface goes UP - but there is no ping between the 2 switches. 

The display ip interfaces brief on the 5500 EI shows the VLAN 10 Interface as UP, line protocol UP

but, the same command on the 5120 SI - shows the VLAN10 Interface as Down, line protocol Down

 

The switches are new. I have some experience working with EI series, but it's my firs time with SI. Can someone tell me if there is any way I could bring UP that VLAN interface on the SI  ? 

 

I tried changing the cable, and I also tried making the Gi1/0/1 an access port and assigning VLAN10 to it - on both sides.

 

The resuit is the same. The VLAN Interface on 5120 SI is Down (But on 5500 is up)

 

P.S.: Oh, and I've obviously tried undo shutdown in the interface vlan 10 configuration mode :) 

 

Any help would be highly appreciated. 

Thank you

1 REPLY
sundoo
Occasional Advisor
Solution

Re: A5120 SI VLAN Interface stays down

Ok, I'm sorry about that. 

 

After a good night sleep I rechecked the config and found the error. 

It is very simple actually. 

 

on the 5500 and 5120 EI series - the ports start from the bottom (odd ports in the bottom, even ports - UP)

Strangely enough, they decided to make the SI series completely oposite. The numbering starts from up to down. 

 

problem solved. Thank you all

 

P.S.: Yesterday was a very hard day...