Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

[A5500-EI] missing QoS debugging

 
MichaelM55
Trusted Contributor

[A5500-EI] missing QoS debugging

Hello,

 

I´d like to check whether my QOS WFQ configuration on A5500-EI is working as expected.

 

On A5800 I have "display qos queue-statistics" for checking the queues, i.e.

 

dis qos queue-statistics interface GigabitEthernet 1/0/1
Interface: GigabitEthernet1/0/1
Direction: Outbound

Queue  Queued packets      Passed packets     Dropped packets  Passed rate(bps)
    0               0                   0                   0                 0
    1               0                   0                   0                 0
    2               0       1,559,046,456                   0           901,616
    3               0                   0                   0                 0
    4               0                   0                   0                 0
    5               0                   0                   0                 0
    6               0                   0                   0                 0
    7               0           2,324,522                   0             1,864

 Well, that command doesn´t exist on A5500-EI. Did I find a bug?

2 REPLIES
manuel.bitzi
Trusted Contributor

Re: [A5500-EI] missing QoS debugging

No, you found a not implemented command. :-)

 

5800 is the first and only comware v5 switch which has this function since a few month. Don't know if others will follow.

 

 

br

Manuel

H3CSE, MASE Network Infrastructure [2011], Switzerland
MichaelM55
Trusted Contributor

Re: [A5500-EI] missing QoS debugging

Thanks. So a not implemented command. But we have our "hardware queues" that are being used. Perhaps there are some OIDs which I can read via SNMP? Unfortunately I haven´t found the right ones, yet. Does anyone know more?