Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

A5500 - IRF issue

SOLVED
Go to solution
armahir
Advisor

A5500 - IRF issue

Hi guys!

 

I got two 5500EI and am trying to implement the IRF configuration through Cx4.

Same OS version, same hardware.

 

All seems to be going fine on the first one but when trying to issue the command "irf member 1 renumber2" on the second switch....I get the following :

 

==================================================

 

[sysname]irf member 1 renumber 2

[ERROR] : the device is not in the current IRF

 

==================================================

 

I have configured only my first switch and the second one is still clear as a virgin.

They are not connected.

 

If anyone could help me on this :)

 

Many thanks!!

 

Armahir

 

 

2 REPLIES
manuel.bitzi
Trusted Contributor

Re: A5500 - IRF issue

Hi armahir

 

Hit "display device" into the second one and post it here.

 

 

br

Manuel

H3CSE, MASE Network Infrastructure [2011], Switzerland
armahir
Advisor
Solution

Re: A5500 - IRF issue

Hey hi manuel,

 

and thank your for replying to me.

 

Actually I managed to fix the issue but forgot to post it here :)

 

Anyway, it appears that when a 5500 was already added in an other IRF you cannot issue the previous command without deleting all the configuration + the cfg file.

 

After that, the switch will boot in factory mode and you can then start the IRF conf' from scratch.

 

Hope it will help someone else!

 

Cheers!

 

Armahir