HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

A5800-24G-SFP

 
VoVan65
Occasional Visitor

A5800-24G-SFP

Good day, I am new to this but somehow we need to understand what I'm asking for your help!
There A5800 as the core of the network connected to it many access switches division Vlan.
for each vlan interface and its registered DHCP Relay 
also manual routing table

Problem as follows:
1) if the IP address is registered on the client manually and the default gateway is not assigned IP interface Vlan it as well as the gateway can not see each other ping as the customer record is not in the ARP table.

2) if you use a TRACERT from the client to any other IP outside their VLAN is ranked first HOP should be interface (A5800) and Statistics *** further all ok
tracert 192.168.30.79
traceroute to 192.168.30.79 (192.168.30.79) 30 hops max, 40 bytes packet, press CTRL_C to break
 
1 ***
 2 
192.168.30.79 2 3 ms 2 ms 2 ms

3) it is possible from the point before going but felt very long delay in http connection

Configuration file attached, in my opinion it has a lot of excess as yourself trying to figure it out

I apologize if that is not clear, use the translator = \

2 REPLIES
manuel.bitzi
Trusted Contributor

Re: A5800-24G-SFP

hi vovan

 

you have a strange configuration with arp restricted-forwarding, proxy-arp enable and ip irdp. May this cause the delays and invisible arp entries.

 

for the tracert you have to enable "ip ttl-expire enable" on the switch.

 

br

Manuel

H3CSE, MASE Network Infrastructure [2011], Switzerland
VoVan65
Occasional Visitor

Re: A5800-24G-SFP

Thanks for the tip with the ip ttl-expire enable" this is what you need!
I agree that it's very strange but after disabling these features have not changed anything...
I removed from the configuration of a "dhcp relay address-check enable" to vlan interfaces and added, "mac authentication" with the service-type "lan access" then there were all ARP entries
The problem with large delay is still there.
in the configuration added "dns resolve", "dns server 192.168.1.5" name resolution: ping host.com watch a repeated and long-standing request to the dns server