Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

A7510 giving error Not enough resources

RajRaj
Visitor

A7510 giving error Not enough resources

 

Hi,

After executing command port link-mode route on Gi11/0/2, command gives the error:-

Action fails: Not enough resources!

At the same it is working on port Gi11/0/1 , but it goes in hang mode and after doing shut and undo shut it starts working.

 

 

interface GigabitEthernet11/0/1

port link-mode route

ip binding vpn-instance srv-frm

ip address 1.1.1.1 255.255.255.252

#

 

[H3C-GigabitEthernet11/0/2] port link-mode route

Action fails: Not enough resources!

 

Can anybody tell what is the reason for this? Switch is running in standalone mode.

 

Thanks

Raj

4 REPLIES
pombeii
Frequent Advisor

Re: A7510 giving error Not enough resources

Your software release?

manuel.bitzi
Trusted Contributor

Re: A7510 giving error Not enough resources

Hi RajRaj

 

Software versions and blade/fabric types please. BTW: SA-Blades dont support routing-mode.

 

display version

display device

 

 

br

Manuel

H3CSE, MASE Network Infrastructure [2011], Switzerland
cypris
Occasional Visitor

Re: A7510 giving error Not enough resources

What was the problem?  I have a similiar issue trying to execute the "port link-mode route" on an HP A5800 series switch and I don't know what the error is telling me "specifically"...  Thanks.

Peter_Debruyne
Honored Contributor

Re: A7510 giving error Not enough resources

Hi,

 

the routed port configurations are not always available for all interfaces.

Last time I tried it (about 1,5 year ago), the 7500 supported it on the ten gigabit, but not always on the gigabit ports.

 

Same applies to the 5800 !

 

So just test it and accept if you get an error ... (or log a case with support, but I would believe it to be some ASIC restriction)

 

Best regards,Peter.