Comware Based

Cannot log into HP 7506 via console

 
DanielSchulze
New Member

Cannot log into HP 7506 via console

Hi,

I am currently locked out of our core which consists of two 7506 chassis linked via IRF.  I can log in via SSH occasionally but very few commands can be used before it locks my session and everntually I run out of VTY connections.  This happens whether I log in via a Lan interface or the OOB Mgmt interface.  I have tried to reset the VTY connections while logged in.  The command takes, but the VTY user does not reset.  

I cannot connect via console.  I have read the manual and configured baud rate/vt100/etc...  I have tried putty as well as alternatives.  We also purchased the console cable model listed in the manual with no luck.

thanks
DS

 

1 REPLY 1
Som77
HPE Pro

Re: Cannot log into HP 7506 via console

Hi Daniel,

May i know if this issue was seen earlier, how frequently does it happen

If possible could share the ouput of following commands also what is the current firmware version on this IRF Device's

<Sysname> display users

[Sysname] line vty 0
[Sysname-line-vty0] display this

<System-view>Display current-configuration



I am a HPE Employee

Accept or Kudo