Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Closing Vulnerability in H3C S5120-52C-EI

Arv29
Occasional Visitor

Closing Vulnerability in H3C S5120-52C-EI

It is recommended to do following to close vulnerability. 

 

#disable CBC mode cipher encryption, and enable CTR or GCM cipher mode encryption.

#disable MD5 and 96-bit MAC algorithms.

 

Currently using sshv2 on public key. Please help for how to do it....

Also want to know latest firmware upgrade available for switches & how to upgrade it.

 

 

Switch Details:

**Version Info
H3C Comware Platform Software
Comware Software, Version 5.20, Release 2220P02
Copyright (c) 2004-2013 Hangzhou H3C Tech. Co., Ltd. All rights reserved.
H3C S5120-52C-EI uptime is 168 weeks, 3 days, 13 hours, 7 minutes

H3C S5120-52C-EI with 1 Processor
128M bytes SDRAM
16384K bytes Flash Memory

Hardware Version is REV.B
CPLD Version is 007
Bootrom Version is 616
[SubSlot 0] 48GE+4SFP Hardware Version is REV.B

[SubSlot 1] 2 CX4 Hardware Version is REV.A

 

1 REPLY
VoIP-Buddy
Trusted Contributor

Re: Closing Vulnerability in H3C S5120-52C-EI

Arv,

That is an H3C branded swtich and you will need to contact them for support and code updates.  These forums are for HPE Branded Comware switches.  We can help you with them.

Sorry I couldn't be more help.

Regards,

David