Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting new 2910AL (J9148A) to existing 5412zl (J8698A)

ProcurveNoob
Occasional Visitor

Connecting new 2910AL (J9148A) to existing 5412zl (J8698A)

Hi All,

 

Total HP Noob here. I just need to connect these two switches. Below is the config on the existing switch. Let's assume I'm a total complete newb. What are the simple steps to getting this new switch on the network, so I can manage it via the management web interface?

 

I don't need a ton of information. Just how to configure one port on each switch for the cross connect.

 

 

All I need to know are simple steps to get this new switch on the network so I can manage it via this management IP

 

172.16.254.251

 

 

and how to cross connect the switches.

 

existing                                    new

port A1 ---------------------------port 1

 

 

Anyone who can help me is OFFICIALLY AWESOME!!!!

 

 

======================================

; J8698A Configuration Editor; Created on release #K.12.57

hostname "CORE-SW-01"
snmp-server location "TELCO CLOSET"
ip access-list extended "100"
10 deny ip 0.0.0.0 255.255.255.255 172.16.0.0 0.0.255.255
20 deny ip 0.0.0.0 255.255.255.255 10.0.0.0 0.255.255.255
exit
ip access-list extended "101"
10 remark "DMZ_NETWORK"
10 permit ip 172.16.254.253 0.0.0.0 0.0.0.0 255.255.255.255
20 permit ip 172.16.254.254 0.0.0.0 0.0.0.0 255.255.255.255
30 permit ip 10.10.1.1 0.0.0.0 0.0.0.0 255.255.255.255
40 permit ip 10.10.1.250 0.0.0.0 0.0.0.0 255.255.255.255
50 permit ip 10.10.1.254 0.0.0.0 0.0.0.0 255.255.255.255
60 deny ip 172.16.0.0 0.0.255.255 0.0.0.0 255.255.255.255
70 deny ip 10.0.0.0 0.255.255.255 0.0.0.0 255.255.255.255
80 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
exit
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8702A
module 5 type J8702A
module 6 type J8702A
module 7 type J8702A
module 8 type J8702A
module 9 type J8702A
module 10 type J8702A
module 11 type J8702A
module 12 type J8702A
interface J12
name "GhostServer 1"
exit
interface J19
name "GhostServer 2"
exit
trunk C5,C7,C9-C12 Trk1 LACP
ip default-gateway 172.16.254.254
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT"
untagged E5
ip helper-address 172.16.254.253
ip address 172.16.1.254 255.255.255.0
no untagged A1-A24,B1-B24,C1-C4,C6,C8,C13-C24,D1-D24,E1-E4,E6-E24,F1-F24,G1-G24,H1-H24,I1-I24,J1-J24,K1-K24,L1-L24,Trk1
exit
vlan 2
name "USERS"
untagged A1,A3-A6,A15-A16,A18-A24,B11-B14,B23,C1-C2,C4,C6,C8,C13,C15,C21-C22,D1,D3,D5-D6,D18,D23-D24,E1-E4,E6-E7,E11,E18,E22-E24,F1-F2,H22,J11,J16
ip helper-address 172.16.100.10
ip address 172.16.2.1 255.255.255.0
tagged E5
exit
vlan 3
name "DEVELOPMENT"
untagged A7-A14,B1-B6,B15-B22,C19-C20,C23-C24,F24,H21,I21,I23-I24,J1-J3,J5-J10,J22,L1-L4,L7,L11
ip helper-address 172.16.3.10
ip helper-address 172.16.100.10
ip address 172.16.3.1 255.255.255.0
exit
vlan 10
name "VOICE"
untagged A2,D22
qos dscp 101110
ip helper-address 172.16.100.10
ip address 172.16.10.1 255.255.255.0
tagged A1,A4-A24,B1-B23,C1-C4,C6,C8,C13-C24,D1-D21,D23-D24,E1-E24,F1-F24,H17,H19
voice
exit
vlan 5
name "QA"
untagged C14,C16-C17,D2,D4,D16,D19-D21,E9,E13,E15,E17,E19,E21,H15-H16,H18,H20,H23,I1-I20,I22,J4,J15,J17,K1-K3,K21,K23-K24,L19
ip helper-address 172.16.100.10
ip address 172.16.5.1 255.255.255.0
ip igmp
exit
vlan 254
name "MGMT"
untagged B24
ip address 172.16.254.254 255.255.255.0
tagged E5
exit
vlan 200
name "iLO"
untagged G1-G24,H1-H14,H17,H19
ip helper-address 172.16.100.10
ip address 172.16.200.1 255.255.255.0
exit
vlan 100
name "SERVERS"
untagged J14,J21,J23-J24,L5,L9,Trk1
ip address 172.16.100.1 255.255.255.0
ip igmp
exit
vlan 6
name "SUPPORT"
untagged A17,C18,E8,E10,E12,E14,E16,E20,F3-F23,K5-K12,K14-K20,K22,L13-L18,L20-L24
ip helper-address 172.16.100.10
ip address 172.16.6.1 255.255.255.0
tagged E5
exit
vlan 7
name "LAB"
untagged B7-B10,D8-D15,D17,H24,J12-J13,J18-J20,L6,L8,L12
ip helper-address 172.16.100.10
ip address 172.16.7.1 255.255.255.0
ip igmp
exit
vlan 300
name "DMZ"
ip address 192.168.100.1 255.255.255.0
ip access-group "101" out
exit
vlan 11
name "Wireless"
untagged C3,K4,K13,L10
ip helper-address 172.16.100.10
ip address 172.16.11.1 255.255.255.0
exit
vlan 30
name "Testing"
untagged D7
ip address 172.16.30.254 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 172.16.254.253
spanning-tree
spanning-tree Trk1 priority 4

 

1 REPLY
ISoliman
Super Advisor

Re: Connecting new 2910AL (J9148A) to existing 5412zl (J8698A)

Access the 2910 through console

create the VLANs you want

configure the IP under the VLAN you want

untag port 1 which connects to the core in vlan 5 (since port A1 in the core is untagged in that VLAN), then tag port 1 in all the other VLANS.

make sure to tag A1 in the core on the other VLANs also and keep it untagged in VLAN 5 as it is.



vlan 254
ip address 172.16.254.251/24

vlan 5
untag 1

vlan XX
tag 1

and so on.