HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting to E Series Switch

 
qos
Advisor

Connecting to E Series Switch

I have the following setup:

 

2x A Series 5500-EI-48 linked by IRF

Vlan 1 - 192.168.1.1

port link-type hybrid

port hybrid vlan 10 untagged

port hybrid pvid vlan 1

 

port 48 - link to 2610

port link-type hybrid

port hybrid vlan 1 tagged

 

port 47 - external link

port link-type access

port access vlan 2

 

 

E Series 2610

vlan 1 - 192.168.1.2

untagged 1-23

tagged 24

 

gateway 192.168.1.1

 

I can connect a PC to the E series and get an IP address, but can't ping the default gateway. I can ping the PC from the A series but can't ping the management IP address 192.168.1.2. Everything works ok but I can't ping the management addresses.

 

I have tried having port 48 as a trunk port but the result is the same.

6 REPLIES
cenk sasmaztin
Honored Contributor

Re: Connecting to E Series Switch

hi

 

for this configuration

E Series 2610

vlan 1 - 192.168.1.2

untagged 1-23

tagged 24

interface 1-23 member vlan 1

interface 24 tagged vlan 1

 

I can see only one vlan on your edge swich what for tagged port, trunk or hybrid port between switch

 

if  use only one vlan on 2610

make this config 

 

E Series 2610

vlan 1 - 192.168.1.2

untagged 1-24

and

port 48 - link to 2610

port link-type access

port access vlan 1

cenk

qos
Advisor

Re: Connecting to E Series Switch

Sorry I forgot that both switches contain VLAN 2 for VoIP which is tagged on all ports on the 2610 and tagged on all ports on the A series except the access port which connects to the core. This is why I need either a trunk or hybrid port for port 48 connecting the switches.

 

Here's some tests I've done:

 

-From 2610 switch itself ping A series management IP - FAIL "target did not respond"

-From A series switch itself ping 2610 management IP -FAIL "target did not respond"

-From host on 2610 ping A series management IP - PASS

-From 2610 switch itself ping host on A series - PASS

 

Why would a host be able to ping the A series but not the switch?

 

A host on the 2610 successfully gets its IP address through the A series and from the A series dhcp relay to an external DHCP server.

 

If the host is a PC or VoIP phone the result is the same.

Oleg Sukharev
Valued Contributor

Re: Connecting to E Series Switch

Hi qos,

 

Please check that except 2610 noone else has IP 192.168.1.2.

You can run command "arp -a" on PC, find a record corresponding 192.168.1.2 and compare its MAC with 2610 MAC (can be viewed by "show system" commnd on 2610).

Also please check that subnet masks match.

 

HTH,

Oleg

qos
Advisor

Re: Connecting to E Series Switch

The IP address is unique and looking at lldp neighbors on the A series I can see the 2610 switch with the correct address. But I can't see this MAC address when doing arp on the A series, I can only see the phone that is attached to the 2610.

cenk sasmaztin
Honored Contributor

Re: Connecting to E Series Switch

port type must be trunk A series and E series switch connection

please try and say me result

 

 

port 48 - link to 2610  (port type must be trunk)

for example config---------------------------------------

A Series

interface GigabitEthernet0/0/48
 description linkto2610
 duplex full
 speed 1000
 port link-type trunk
 port trunk permit vlan 1 to etc.....(all vlan)


E Series 2610
vlan 1 - 192.168.1.2
untagged 1-23
tagged 24

 

 

cenk

qos
Advisor

Re: Connecting to E Series Switch

I had DHCP relay address-check enable on the interface and this prevented pinging the default gateway. After removing it I can ping the gateway.

 

It works with a trunk port.