HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Convert cisco 1811 to HP MSR954 router

 
bahmed
Occasional Visitor

Convert cisco 1811 to HP MSR954 router

can some one help me to convert the configuration from cisco to HP router?

below is the cisco configuration
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CISCO
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Kf7K$apLzZXScB70wYiyN/y7kP.
enable password 7 0014120D0D481F0701
!
no aaa new-model
dot11 syslog
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
archive
log config
hidekeys
!
!
crypto isakmp policy 10
hash md5
authentication pre-share
group 2
crypto isakmp key cisco123 address 110.209.112.5
!
!
crypto ipsec transform-set demo esp-aes esp-md5-hmac
!
crypto map VPN_MAP 10 ipsec-isakmp
set peer 110.209.112.5
set transform-set demo
match address INT_TRAFFIC
!
!
!
!
track 10 rtr 1 reachability
!
!
!
interface Tunnel0
ip address 172.16.0.1 255.255.255.252
tunnel source 117.20.29.54
tunnel destination 110.209.112.5
crypto map VPN_MAP
!
interface FastEthernet0/0
ip address 172.20.0.71 255.255.0.0 secondary
ip address 172.17.0.9 255.255.0.0 secondary
ip address 192.168.10.9 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.102.17 255.255.255.0
rate-limit input access-group 101 256000 8000 8000 conform-action continue exceed-action drop
rate-limit output access-group 101 256000 8000 8000 conform-action continue exceed-action drop
no ip mroute-cache
duplex auto
speed auto
!
interface Serial0/0/0
ip address 192.168.100.1 255.255.255.0
clock rate 2000000
!
interface Serial0/0/1
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/1/0
ip address 117.20.29.54 255.255.255.252
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 117.20.29.53
ip route 10.0.0.0 255.255.255.252 192.168.10.215
ip route 10.8.0.0 255.255.255.0 192.168.10.45
ip route 172.20.0.0 255.255.0.0 172.20.0.72
ip route 192.168.0.0 255.255.255.0 192.168.102.18
ip route 192.168.0.0 255.255.255.0 172.16.0.2 2
ip route 192.168.2.0 255.255.255.0 192.168.10.16
ip route 192.168.5.0 255.255.255.0 192.168.10.200
ip route 192.168.7.0 255.255.255.0 192.168.10.200
ip route 192.168.8.0 255.255.255.0 192.168.10.23
ip route 192.168.12.0 255.255.255.0 192.168.102.18
ip route 192.168.13.0 255.255.255.0 Serial0/0/1
ip route 192.168.13.0 255.255.255.0 Serial0/0/0
ip route 192.168.13.0 255.255.255.0 192.168.10.157
ip route 192.168.20.0 255.255.255.0 192.168.10.156
ip route 192.168.21.0 255.255.255.0 192.168.10.156
ip route 192.168.22.0 255.255.255.0 192.168.10.156
ip route 192.168.23.0 255.255.255.0 192.168.10.156
ip route 192.168.71.0 255.255.255.0 192.168.10.156
ip route 192.168.201.0 255.255.255.0 192.168.10.200
ip route 192.168.250.4 255.255.255.252 192.168.10.200
ip route 192.168.250.12 255.255.255.252 192.168.102.18
ip route 203.130.19.32 255.255.255.248 192.168.10.200 name PL-lhr-pulic-test-pool
!
!
ip http server
no ip http secure-server
!
ip access-list extended INT_TRAFFIC
permit ip host 192.168.10.1 0.0.0.255 192.168.0.0
permit ip host 192.168.10.2 0.0.0.255 192.168.0.0
permit ip host 192.168.10.3 0.0.0.255 192.168.0.0
permit ip host 192.168.10.4 0.0.0.255 192.168.0.0
permit ip host 192.168.10.5 0.0.0.255 192.168.0.0
permit ip host 192.168.10.6 0.0.0.255 192.168.0.0
permit ip host 192.168.10.7 0.0.0.255 192.168.0.0
permit ip host 192.168.10.8 0.0.0.255 192.168.0.0
permit ip host 192.168.10.9 0.0.0.255 192.168.0.0
permit ip host 192.168.10.10 0.0.0.255 192.168.0.0
permit ip host 192.168.10.11 0.0.0.255 192.168.0.0
permit ip host 192.168.10.12 0.0.0.255 192.168.0.0
permit ip host 192.168.10.13 0.0.0.255 192.168.0.0
permit ip host 192.168.10.14 0.0.0.255 192.168.0.0
permit ip host 192.168.10.15 0.0.0.255 192.168.0.0
permit ip host 192.168.10.41 0.0.0.255 192.168.0.0
permit ip host 192.168.10.42 0.0.0.255 192.168.0.0
permit ip host 192.168.10.43 0.0.0.255 192.168.0.0
permit ip host 192.168.10.44 0.0.0.255 192.168.0.0
permit ip host 192.168.10.45 0.0.0.255 192.168.0.0
permit ip host 192.168.10.46 0.0.0.255 192.168.0.0
permit ip host 192.168.10.47 0.0.0.255 192.168.0.0
permit ip host 192.168.10.48 0.0.0.255 192.168.0.0
permit ip host 192.168.10.49 0.0.0.255 192.168.0.0
permit ip host 192.168.10.50 0.0.0.255 192.168.0.0
permit ip host 192.168.10.51 0.0.0.255 192.168.0.0
permit ip host 192.168.10.52 0.0.0.255 192.168.0.0
permit ip host 192.168.10.53 0.0.0.255 192.168.0.0
permit ip host 192.168.10.54 0.0.0.255 192.168.0.0
permit ip host 192.168.10.55 0.0.0.255 192.168.0.0
permit ip host 172.20.0.45 0.0.255.255 172.20.0.0
permit ip host 172.20.0.42 0.0.255.255 172.20.0.0
permit ip host 172.20.0.41 0.0.255.255 172.20.0.0
permit ip host 192.168.10.216 0.0.0.255 192.168.0.0
permit ip host 192.168.10.217 0.0.0.255 192.168.0.0
permit ip host 192.168.10.218 0.0.0.255 192.168.0.0
permit ip host 192.168.10.219 0.0.0.255 192.168.0.0
permit ip host 192.168.10.220 0.0.0.255 192.168.0.0
permit ip host 192.168.10.38 0.0.0.255 192.168.0.0
!
ip sla 1
icmp-echo 10.0.0.1
frequency 10
ip sla schedule 1 life forever start-time now
access-list 101 permit ip 192.168.250.0 0.0.0.255 any
access-list 101 permit ip any 192.168.250.0 0.0.0.255
snmp-server community PL RO
snmp-server community public RO
!
!
!
!
control-plane
!
banner motd Welcome to the PL Engineering - NETSAT ROUTER
!
line con 0
line aux 0
line vty 0 4
password 7 045802150C2E
login
!
scheduler allocate 20000 1000
end