Comware-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

SOLVED
Go to solution
Jackie_Nah
Occasional Collector

Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

 

Hi everyone,

 

I have been experiencing HPE switches only few months and I'm struggling with displaying log issue.

I'm sure this issue wouldn't be hard to solve but hard to find the information.

One of my customer uses a "NTP server" for the HPE switches and requested me disabling the specific log as below.

 

%Mar 17 01:38:57:694 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 5 to 4 after clock update.
%Mar 17 02:53:34:452 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 4 to 5 after clock update.
%Mar 17 03:10:40:437 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 5 to 4 after clock update.
%Mar 17 03:53:32:531 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 4 to 5 after clock update.
%Mar 17 04:23:31:539 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 5 to 4 after clock update.
%Mar 17 06:14:34:595 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 4 to 5 after clock update.
%Mar 17 06:31:39:600 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 5 to 4 after clock update.
%Mar 17 06:48:45:613 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 4 to 5 after clock update.
%Mar 17 07:05:49:609 2017 L2_6F_02 NTP/5/NTP_CHANGE_STRATUM: System stratum changed from 5 to 4 after clock update.

 

The above syslog is  seems synchronizing the time and I've searching from the manual but I'm not sure about this is the command to disable the above log.

The command that I found is as following. "ntp-service in-interface disable".

Also, It's not possible to have a test, because I can only visit this customers' site once in every months for maintenance.

 

Please share if you had experienced above or similar issue.

Thank you in advance.

Regards,

6 REPLIES
parnassus
Honored Contributor
Solution

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

Is your HPE Switch Comware based? ...I think so...in this case this HPE Support Article could be of help in diagnosing and troubleshooting your NTP synchronization related issue.

If your HPE Switch is instead ArubaOS-Switch (ProVision) based...so ProCurve...other similar troubleshooting commands can be found.

Jackie_Nah
Occasional Collector

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

Hi Parnassus,

 

Thank you for providing an information.

It is HPE switch right and exactly same logs are appearing on the switch.

Now I can have a try troubleshooting on those switches.

 

Thank you.

Regards,

VoIP-Buddy
Trusted Contributor

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

Jackie,

I wouldn't be quick to disable the message.  It is there for a reason.  My guess is that the ntp peer that the customer is using is not stable.  They should find a more stable time source to get this under control.  The NTP Pool Projecf might be a good place to start.  Take a look at:  http://www.pool.ntp.org/en/

Regards,

David

Highlighted
parnassus
Honored Contributor

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

Yep, I think a stable NTP Server is a (sort of) mandatory prerequisite to start a configuration troubleshooting.

Jackie_Nah
Occasional Collector

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

Hi David,

 

Thank you for the support.

Customer has requested disabling the log because NTP time is synchronized but irritating logs are filling up the syslog server.

However sounds like I have to talk about this to customer to test NTP server is stable or not.

I'll take a look and see the link and try it.

 

Thank you

Regards,

 

DanielMD
Occasional Visitor

Re: Disabling "NTP/5/NTP_CHANGE_STRATUM" ntp log

I had exactly the same problem. Thank You Man.

Regards,

Daniel M.