Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

FlexFabric 5950 - Lost Web GUI after R6205P03

N_Papandreou
Occasional Collector

FlexFabric 5950 - Lost Web GUI after R6205P03

Happy new year to everybody,

I have two 5950 48SFP28+8QSFP28 in an IRF stack, running perfectly with F6203.

After upgrading to R6205P03, I lost the web interface on the management port.

This is what my configuration looked like before the upgrade.

Has anything changed in the meanwhile, because I can no longer set "ip https enable"?

#
 version 7.1.070, Feature 6203
#
 sysname HPE
#
 clock timezone Athens add 02:00:00
 clock summer-time FDT 03:00:00 March last Sunday 03:00:00 October last Sunday 01:00:00
 clock protocol ntp
#
 irf mac-address persistent always
 irf auto-update enable
 irf link-delay 0
 irf member 1 priority 32
 irf member 2 priority 30
#
 dns server 192.168.1.51
 dns server 192.168.1.52
#
 lldp global enable
#
 system-working-mode standard
 transceiver phony-alarm-disable
 password-recovery enable
#
vlan 1
#
vlan 100
 name SMB
#
vlan 200
#
irf-port 1/1
 port group interface HundredGigE1/0/29
 port group interface HundredGigE1/0/31
#
irf-port 2/2
 port group interface HundredGigE2/0/29
 port group interface HundredGigE2/0/31
#
interface Bridge-Aggregation21
 link-aggregation mode dynamic
#
interface Bridge-Aggregation55
 port link-type trunk
 port trunk permit vlan all
 link-aggregation mode dynamic
#
interface NULL0
#
interface GigabitEthernet1/0/57
 port link-mode bridge
#
interface GigabitEthernet1/0/58
 port link-mode bridge
#
interface GigabitEthernet2/0/57
 port link-mode bridge
#
interface GigabitEthernet2/0/58
 port link-mode bridge
#
interface HundredGigE1/0/25
 port link-mode bridge
#
interface HundredGigE1/0/26
 port link-mode bridge
#
interface HundredGigE1/0/27
 port link-mode bridge
#
interface HundredGigE1/0/28
 port link-mode bridge
#
interface HundredGigE1/0/30
 port link-mode bridge
#
interface HundredGigE1/0/32
 port link-mode bridge
#
interface HundredGigE2/0/25
 port link-mode bridge
#
interface HundredGigE2/0/26
 port link-mode bridge
#
interface HundredGigE2/0/27
 port link-mode bridge
#
interface HundredGigE2/0/28
 port link-mode bridge
#
interface HundredGigE2/0/30
 port link-mode bridge
#
interface HundredGigE2/0/32
 port link-mode bridge
#
interface HundredGigE1/0/29
#
interface HundredGigE1/0/31
#
interface HundredGigE2/0/29
#
interface HundredGigE2/0/31
#
interface M-GigabitEthernet0/0/0
 ip address 192.168.1.21 255.255.0.0
#
interface M-GigabitEthernet0/0/1
#
interface Twenty-FiveGigE1/0/1
 port link-mode bridge
 port media-type fiber
 port link-type hybrid
 port hybrid vlan 200 tagged
 port hybrid vlan 1 untagged
 speed 1000 
#
interface Twenty-FiveGigE1/0/2
 port link-mode bridge
 port media-type fiber
 speed 1000 
#
interface Twenty-FiveGigE1/0/3
 port link-mode bridge
 port media-type fiber
 speed 1000 
#
interface Twenty-FiveGigE1/0/4
 port link-mode bridge
 port media-type fiber
 speed 1000 
#
interface Twenty-FiveGigE1/0/5
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/6
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/7
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/8
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/9
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/10
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/11
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/12
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/13
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/14
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/15
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/16
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/17
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/18
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/19
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/20
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/21
 port link-mode bridge
 speed 10000 
 port link-aggregation group 21
#
interface Twenty-FiveGigE1/0/22
 port link-mode bridge
 speed 10000 
#
interface Twenty-FiveGigE1/0/23
 port link-mode bridge
 speed 10000 
#
interface Twenty-FiveGigE1/0/24
 port link-mode bridge
 speed 10000 
#
interface Twenty-FiveGigE1/0/33
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/34
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/35
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/36
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/37
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/38
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/39
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/40
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/41
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/42
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/43
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/44
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/45
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/46
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/47
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/48
 port link-mode bridge
#
interface Twenty-FiveGigE1/0/49
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/50
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/51
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/52
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/53
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/54
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE1/0/55
 port link-mode bridge
 port media-type fiber
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 55
#
interface Twenty-FiveGigE1/0/56
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/1
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/2
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/3
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/4
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/5
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/6
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/7
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/8
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/9
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/10
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/11
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/12
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/13
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/14
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/15
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/16
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/17
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/18
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/19
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/20
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/21
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/22
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/23
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/24
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/33
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/34
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/35
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/36
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/37
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/38
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/39
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/40
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/41
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/42
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/43
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/44
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/45
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/46
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/47
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/48
 port link-mode bridge
#
interface Twenty-FiveGigE2/0/49
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/50
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/51
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/52
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/53
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/54
 port link-mode bridge
 port media-type fiber
#
interface Twenty-FiveGigE2/0/55
 port link-mode bridge
 port media-type fiber
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 55
#
interface Twenty-FiveGigE2/0/56
 port link-mode bridge
 port media-type fiber
#
 scheduler logfile size 16
#
line class aux
 user-role network-admin
#
line class vty
 user-role network-operator
#
line aux 0 1
 user-role network-admin
#
line vty 0
 authentication-mode scheme
 user-role network-operator
 protocol inbound ssh
#
line vty 1 63
 user-role network-operator
#
 ip route-static 0.0.0.0 0 192.168.1.1
#
 ssh server enable
#
 ntp-service enable
 ntp-service source M-GigabitEthernet0/0/0
 ntp-service unicast-server 2.gr.pool.ntp.org
 ntp-service unicast-server 1.europe.pool.ntp.org
 ntp-service unicast-server 0.europe.pool.ntp.org
#
radius scheme system
 user-name-format without-domain
#
domain system
#
 domain default enable system
#
role name level-0
 description Predefined level-0 role
#
role name level-1
 description Predefined level-1 role
#
role name level-2
 description Predefined level-2 role
#
role name level-3
 description Predefined level-3 role
#
role name level-4
 description Predefined level-4 role
#
role name level-5
 description Predefined level-5 role
#
role name level-6
 description Predefined level-6 role
#
role name level-7
 description Predefined level-7 role
#
role name level-8
 description Predefined level-8 role
#
role name level-9
 description Predefined level-9 role
#
role name level-10
 description Predefined level-10 role
#
role name level-11
 description Predefined level-11 role
#
role name level-12
 description Predefined level-12 role
#
role name level-13
 description Predefined level-13 role
#
role name level-14
 description Predefined level-14 role
#
user-group system
#
local-user admin class manage
 password hash xxxxxxxx
 service-type https ssh
 authorization-attribute user-role network-admin
 authorization-attribute user-role network-operator
#
 ip https enable
#
return
8 REPLIES
Highlighted
peyrache
Respected Contributor

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

Did you use ISSU ?
N_Papandreou
Occasional Collector

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

It wouldn't be possible, because of version incompatibility.

I just uploaded the file through the web interface and performed a reboot in both members.

<HPE>show version
HPE Comware Software, Version 7.1.070, Release 6205P03
Copyright (c) 2010-2017 Hewlett Packard Enterprise Development LP
HPE FF 5950 48SFP28 8QSFP28 Switch uptime is 0 weeks, 2 days, 9 hours, 49 minute                                 s
Last reboot reason : Cold reboot

Boot image: flash:/5950-cmw710-boot-r6205p03.bin
Boot image version: 7.1.070, Release 6205P03
  Compiled Nov 07 2017 16:00:00
System image: flash:/5950-cmw710-system-r6205p03.bin
System image version: 7.1.070, Release 6205P03
  Compiled Nov 07 2017 16:00:00


Slot 1:
Uptime is 0 weeks,2 days,9 hours,49 minutes
FF 5950 48SFP28 8QSFP28 Switch with 2 Processor
BOARD TYPE:         FF 5950 48SFP28 8QSFP28 Switch
DRAM:               3584M bytes
FLASH:              1024M bytes
PCB 1 Version:      VER.B
PCB 2 Version:      VER.B
PCB 3 Version:      VER.A
FPGA Version:       001
Bootrom Version:    106
CPLD 1 Version:     001
CPLD 2 Version:     003
CPLD 3 Version:     003
Release Version:    HPE FF 5950 48SFP28 8QSFP28 Switch-6205P03
Patch Version:      None
Reboot Cause:       ColdReboot
[SubSlot 0] 48SFP28 + 8QSFP28 + 2SFP

Slot 2:
Uptime is 0 weeks,2 days,9 hours,49 minutes
FF 5950 48SFP28 8QSFP28 Switch with 2 Processor
BOARD TYPE:         FF 5950 48SFP28 8QSFP28 Switch
DRAM:               3584M bytes
FLASH:              1024M bytes
PCB 1 Version:      VER.B
PCB 2 Version:      VER.B
PCB 3 Version:      VER.A
FPGA Version:       001
Bootrom Version:    106
CPLD 1 Version:     001
CPLD 2 Version:     003
CPLD 3 Version:     003
Release Version:    HPE FF 5950 48SFP28 8QSFP28 Switch-6205P03
Patch Version:      None
Reboot Cause:       ColdReboot
[SubSlot 0] 48SFP28 + 8QSFP28 + 2SFP
peyrache
Respected Contributor

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

Please post display diag result
N_Papandreou
Occasional Collector

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

display diag result.tar.gz
https://pastebin.com/6A2cU6EU 

These are my additions hoping to fix the issue

portal web-server main
 url http://192.168.1.21/portal
#
portal server mains
#
portal local-web-server http 
Christophe1
Occasional Visitor

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

Hi,

I have the same issue here.

Anyone has any information ?

bamaskas
Advisor

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

The issue was logged as an enhancement request to the Comware team, however the response was that there had been no product requirement for 5950 and 5980 Web GUI.    It would help to know how you use the Web GUI - if it was available?

N_Papandreou
Occasional Collector

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

The functionality it used to have was OK.

Reviewing port status, statistics, configuration are some tasks we did through the WebGUI

For such trivial tasks, it shouldn't be mandatory to enter the cli.

Christophe1
Occasional Visitor

Re: FlexFabric 5950 - Lost Web GUI after R6205P03

Same here: we are using it mainly for port status and basic review of the settings.