HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

H3C S5820X downgraded v7 to v5 — internal flash unavailable

 
iromanyshyn
Occasional Contributor

H3C S5820X downgraded v7 to v5 — internal flash unavailable

Hi people! Please help to restore back to working condition device named H3C S5820X. It came to me with next firmware:

flash:/a5800_5820x-cmw710-boot-R7006P15.bin
flash:/a5800_5820x-cmw710-system-R7006P15.bin

But we tried to downgrade it to v5 and can't access internal flash memory anymore after downgrading bootloader to one came with v5. Any of tries to format internal flash returns only errors like flash is absent or empty. Please, point me to some solution to recover flash or maybe to that version of firmware (beta?) so I can try to reformat flash and restore device's functions. I tried to load v5 firmware to RAM, it works after half hour of waiting but I still can't use flash.