Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 5120 interface down when poe adapter connected

mohdrafeeque
Occasional Contributor

HP 5120 interface down when poe adapter connected

hp 5120 interface not bringing up when poe adapter of wireless connect in.

 

The adapter of sonicwall wirless perfectly works in 3com 4500.

 

following are the configuration of switch

 

interface GigabitEthernet1/0/12
port link-type trunk
port trunk permit vlan 1 101 to 103

 

When poe injector connected to switch, not showing led light on poe adapter or switch interface . switch interface status down. same adapter working on 3com4500 without any issue. please let me know what could be reason.

3 REPLIES
Apachez-
Trusted Contributor

Re: HP 5120 interface down when poe adapter connected

If you do:

sys

int gi 1/0/12

virtual-cable-test


whats the output from the virtual-cable-test?

Also verify that you have plugged the tp cable in the correct interface, comware devices is numbering int1 from bottom left instead of top left like the rest of the world...
mohdrafeeque
Occasional Contributor

Re: HP 5120 interface down when poe adapter connected

Hi

 

Sorry for delay response, because I was in short vacation, Thank you very much for your response

 

I solved issue by changing switch interface speed which connected POE, it was auto(default).

still not known why it didn't take correct speed based on 'auto'.  Anyhow, issue solved.

thanks again.

 

 

 

 

Apachez-
Trusted Contributor

Re: HP 5120 interface down when poe adapter connected

Did you set a static configuration such as:

speed 100
duplex full

or did you use auto/auto but limited which speeds the interface was announcing like so:

speed auto 10 100

I have had a similar case with a A5120 using a Y-cable (that is two physical interfaces goes into a single patchcable).

A possible cause could be that when the A5120 tries to (incorrectly) autosense 1Gbit (which uses all 4 pairs in the tp) compared to both 10 and 100 Mbit which only uses 2 pairs. Setting the speed for these interfaces to "speed auto 10 100" solved this issue.

Possibly a similar case when using PoE injectors...