HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Comware Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP 5500 EI - Changing configuration form trunk port to access port

 
nishadmorey
Occasional Visitor

HP 5500 EI - Changing configuration form trunk port to access port

Hi,

I have HP 5500 EI seriese L3 switch. I want to change one of my port to access port since this port is configured as trunk.

How can I remove all configuation of that particular port 15 ? I want to re-configure this port as access port or is there any way to change port from trunk to access.?

Current Configuration of port 15: 

interface GigabitEthernet1/0/15
 port link-mode bridge
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 16
 qos priority 7
 qos trust dscp

This is what i wan t to do with this port 15

port link-mode bridge
 port access vlan 16
 qos priority 7
 qos trust dscp

Its urgent guys kindly help me out with this.  

3 REPLIES
MohammadH
Regular Advisor

Re: HP 5500 EI - Changing configuration form trunk port to access port

Hello

try this

interface GigabitEthernet1/0/15
port link-type access
port access vlan 16
qos priority 7
qos trust dscp

 

good luck

nishadmorey
Occasional Visitor

Re: HP 5500 EI - Changing configuration form trunk port to access port

Hi

Should I direclty try write this commands.?

MohammadH
Regular Advisor

Re: HP 5500 EI - Changing configuration form trunk port to access port

hello

yes like this, sorry i was sick

sys
interface GigabitEthernet1/0/15
port link-type access
port access vlan 16
qos priority 7
qos trust dscp